Question

Locked

Microsoft Outlook 2003 does not send email immediately

By Healer ·
I have set the Microsoft Outlook 2003 to send email immediately, that is as soon as I finish writing and click on the Send button, but it doesn't until I click on Send/Receive button. Is this a bug?

This conversation is currently closed to new comments.

18 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Outlook 2003 does not send email immediately Problem Solved

by 911foryourpc In reply to Microsoft Outlook 2003 do ...

In Outlook, go to Tools, Options, Mail Format, and remove the check mark next to "Use Microsoft Word 2003 to edit e-mail messages." The next time you send a link from a web page or compose an email, when you click send, Outlook will immediately send the e-mail. The bug or "problem" is that Word's editor looks like Outlook, but is not Outlook, and send means send it to Outlook's out-box and not the recipient. I have found no method to change that feature within MS Word, so you are stuck either choosing Word as your default editor and sending e-mail twice, or turning it off as your default editor and sending e-mail once. (What jokers those guys at Microsoft are who left this nagging problem.)

Collapse -

Tried suggeston but didn't make any difference

by Healer In reply to Outlook 2003 does not sen ...

I have tried all combinations. I have even removed as well the tick beside Use Microsoft Office Word 2003 to read Rich Text e-mail messages. I have changed HTML to plain text. None whatsoever works.

Moreover, it is supposed to get mail when the program just starts, but it doesn't either.

Collapse -

Microsoft Outlook Mail Sending Fix?

by 911foryourpc In reply to Tried suggeston but didn' ...

I have had Outlook 2003 do the same thing again, as before (not sending the email instantly) The fix by removing Word as the editor apparently was only temporary??? I am upset at Microsoft for having this annoyance. Anyway, this time I tried the account fix and it works, so far. I went to tools, options, mail setup, send/receive, made a copy of All Accounts, and named it after my ISP. I made no settings to it. No extra folders appear in Outlook. This fix was posted elsewhere on the internet, but to me it made no sense so I never did it. Now when I send links, the go out right away. I'll look into registry tweaks and see if the send/receive upon closing Outlook can be changed to do so on opening.

Collapse -

Please advise a bit more in detail!

by Healer In reply to Microsoft Outlook Mail Se ...

Thanks! I don't quite follow your fix. Could you please elaborate a bit more! What do you mean by "account fix" and "named it after my ISP" I don't really know what you actually did.

By the way, does your Microsoft Outlook automatically retrieve email when it starts? Mine doesn't, I have supposed it should.

Collapse -

Map to make change.

by 911foryourpc In reply to Please advise a bit more ...

Open Outlook. Go to Tools, Options, Mail setup, click the Send/Receive button on the right. Assuming the only group name that is listed is All Accounts, highlight that and click copy. It asks for a Send/Receive group name, use your ISP name. That's all there is to it, no other settings changed. Click close in lower right corner, then make sure the send immediately box is checked. Click apply in lower right corner. (I un-check the box, then check it, then click apply.) It's been working since I first tried it.

Collapse -

It still doesn't work

by Healer In reply to Map to make change.

I followed your advice to the letter, so I have an extra Send/Receive Groups. I couldn't remove the old group. I do not know the significance of having the ISP name to be the name of the group but I did exactly as you told me. Nevertheless, it doesn't make any difference. This problem seems to happen only on my laptop which is running XP Home on wireless network. I have another computer which is a desktop running XPPro with cabled network exhibiting no problem at all. I change the Microsoft Outlook on the desktop to point to the database on the laptop. So they both access the same outlook file.

Collapse -

ISP Name

by 911foryourpc In reply to It still doesn't work

I was merely stating to the letter what had worked for me. I chose the ISP name because I expected something more from outlook, like questions about the account user profile etc. If it made folders, I wanted them named for my ISP.

Collapse -

you sir

by lustylipstick In reply to Microsoft Outlook 2003 do ...

edited by moderator

Message was edited by: beth.blakely@...

Collapse -

message edited by moderator

by Healer In reply to you sir

What happens to the message that has been edited by the moderator?

Collapse -

Still working.

by 911foryourpc In reply to message edited by moderat ...

I am sorry the solutions working for me are not working for you. As a last measure, you might check account settings. Additionally, you might try setting up a new desktop user account with the settings I suggested here and see if they work on the new user desktop; if so you'd have to transfer all your stuff to that desktop account, but it might be worth it. I have corrected other strange windows problems by creating a new user account and using that account; for example once the search function disappeared from my start menu, and I could not make it go on.

Back to Software Forum
18 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums