General discussion

Locked

Microsoft Outlook 2007 and Symantec Endpoint Issue

By MetalFR0 ·
I have several users in my network that are having continuing problems with Outlook 2007. We are still on hosted POP3 email (for the moment) and though moving toward Exchange, haven't quite made it there yet. In the meantime, several folks have complained of issues regarding the use of Distribution Lists. I know this DL feature has been problematic in Outlook going all the way back to Outlook 97, but this is a somewhat more specific issue. We have Symantec Endpoint as our client/server AV/malware solution, and for whatever reason, when some users send email out using a DL, Symantec rejects the message and says it can't send. I've had users delete and re-create their lists, naming them differently and dumping the old DL entry from their .NK2 file, and have also cleaned up some .PST files w/ ScanPST prior to a delete and re-create to ensure there's no corruption causing issues. They still have issues. Once we move to Exchange this will minimize some because I can create some master DL entries they can use, but I suspect the personal DL usage will still happen and I'd like to minimize or eliminate this issue if at all possible. Anyone else out there experiencing this and what other steps have you taken to eliminate it? Any help would be greatly appreciated.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums