General discussion

Locked

Microsoft Picture It Install Problem

By rghrgh324 ·
I had problem with Picture It Platinum 2001. It would not open. So I uninstalled it. Now when I try to reinstall it, I get an error: Winsows Installer -- The i/o operation has been aborted because of either a thread exit or an application request. Help!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Carpetpisser In reply to Microsoft Picture It Inst ...

Sounds like it didn't uninstall properly. Give this a shot. For Windows 95,98 or ME, go to http://download.microsoft.com/download/office2000pro/util22/1/W9X/EN-US/msicu.exe or for Windows XP, 2000 or NT4, go to http://download.microsoft.com/download/office2000pro/util20/1/NT4/EN-US/msicuu.exe and save and run the utility. It will clean up the settings that were not properly removed. Then try reinstalling. Hope this helps :)

Collapse -

by Ann777 In reply to Microsoft Picture It Inst ...

The I/O operation has been aborted because of either a thread exit or an application request.

CAUSE
This problem may occur when the following conditions are true:
Your computer is running Microsoft Windows 95 or Microsoft Windows 98.
-and-
Your computer's CD-ROM drive is configured to use Direct Memory Access (DMA) in the Windows Device Manager.

WORKAROUND
To work around this problem, follow these steps.
Disable DMA for the CD-ROM
Click Start, point to Settings, and then click Control Panel.
Double-click the System icon, and then click the Device Manager tab.
Select View Devices By Type and click the plus sign to the left of CDROM.
Click the CD-ROM drive you want to change, and then click Properties.
In the CD-ROM Drive Properties dialog box, click the Settings tab.
In Settings, clear the DMA check box. Click OK.
Close the System Properties window, restart the computer, and then try installing one of the products listed at the beginning of this article to ensure that the error does not appear.
If this does not solve your problem, you may need to use the following additional steps.

Collapse -

by Ann777 In reply to

Disable DMA for the Disk drive(s)
Click Start, point to Settings, and then click Control Panel.
Double-click the System icon, and then click the Device Manager tab.
Select View Devices By Type and click the plus sign to the left of Disk drives.
Click the disk drive you want to change, and then click Properties.
In the Disk Drive Properties dialog box, click the Settings tab.
In Settings, clear the DMA check box. Click OK.
Repeat steps 4 through 6 for each disk drive.
Delete Product Folder and Reinstall
Delete the folder created during the installation of the product that you would like to install. For instance, if you were installing Microsoft Office 97, you would need to delete your C:\Program Files\Microsoft Office folder.
Restart Windows 98. On the Windows Start menu, click Shutdown. Select Restart, and click OK.
Install one of the products listed at the beginning of this article.
After the installation is complete, repeat the appropriate steps in the sections above to re-enable DMA.

Collapse -

by Ann777 In reply to

The step numbers have disappeared from the above copy & paste. Refer to Microsoft Knowledgebase Q190630 if you need more info.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums