Question

Locked

Microsoft Remote Desktop Web Connection

By malcolm.mcdonald ·
Hi There

Im trying to connect to a pc remotely outside of the company. I have installed and set up IIS and i have configured the firewall. I am able to connect to the pc using remote desktop client but not all pcs in the company have xp. So i would need to connect using Remote Desktop Web Connection. when i try this i get this error.

the client could not connect to the remote computer. remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection. Please try connecting again later. If the problem continues to occur, contact your administrator.

im baffeld as i have set this on other pcs and its worked in teh passed. i have checked every possible setting. Any Ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

RDP Client

by mrjay67 In reply to Microsoft Remote Desktop ...

If the machines are W98 you can use a W98 RDP client. It will install and look just like the XP version. Also make sure that you have remote connections enabled on the remote tab of My Computer properties.

Also being that you are using the web connection there could be a possibility that the permissions are not set correctly for the "tsweb" website in IIS. In my case I usually just make sure it is set up for annonomous(sp?) login. Usually this is setup by defualt but check on both the Default site and the tsweb site in IIS. The W98 client may be the easier way if thats what the machines are.

Try going here http://tinyurl.com/2elke for the client. It is a link to a MS article with a download link.

HTH,
Jason

Collapse -

Need open 3389 port on firewall/router

by webjabber In reply to Microsoft Remote Desktop ...

have you check the url
http://www.microsoft.com/windowsxp/using/networking/expert/northrup_03may16.mspx

Remote Desktop Web Connection still needs open 3389 which ActiveX on IE. /tsweb just download and install ActiveX. The ActiveX same as Remote Desktop client, means still need to connect port 3389 of your local computer. You have to allow your firewall/router to pass the 3389 to your local computer.

WebJabber

A secure path to access your servers.

http://www.gotoservers.com

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums