IT Employment

General discussion

Locked

Microsoft Web Acess for Exchange 5.5

By robin ·
I installed Exchange 5.5 with service pack 4 and Winnt 4.0 with Option Pack 4, with IIS 4.0 and i cant get my Microsoft Web Access to work via internet to login to my emails. The error that i am having is HTTP Login 401-401.1. I look on the Mircosoft Website and the said that i need to Installed IIS 3.0. Is this the only sloution to this problem.

Anticipatory thanks for your kind speedly corporation

Robin

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Microsoft Web Acess for Exchange 5.5

by DLe In reply to Microsoft Web Acess for E ...

That information applies only to Exchange version 5.0.

I would look at the IUSR_Servername account (anonymous web user) and make sure that it has Logon Locally access to the IIS server.

Collapse -

Microsoft Web Acess for Exchange 5.5

by robin In reply to Microsoft Web Acess for E ...

The question was auto-closed by TechRepublic

Collapse -

Microsoft Web Acess for Exchange 5.5

by James_Randy In reply to Microsoft Web Acess for E ...

Since you haven't received an acceptable answer in 7 months, perhaps you can now simply upgrade to all the latest versions and updates of all hardware and software, making your original problem a moot point.

Regards,

jr

Collapse -

Microsoft Web Acess for Exchange 5.5

by robin In reply to Microsoft Web Acess for E ...

The question was auto-closed by TechRepublic

Collapse -

Microsoft Web Acess for Exchange 5.5

by robin In reply to Microsoft Web Acess for E ...

This question was auto closed due to inactivity

Related Discussions

Related Forums