Question

Locked

microsoft words and network printer

By taychoonsiang ·
Hi Guys,

I hope someone can help shed some light or point me in the right direction. Here's the scenario

I have a File and print server hosting apx 30 printers. User only experience it thru Microsoft words and to a particular HP printer only.

error message comes up as "word cannot print. There is no printer installed"

click okay and another pop up asking you to select the default printer

at that point in time, i when into File > print from words. Print dialog box pop up without a printer. yet, the drop down list all the printers including the default printer.

selecting the default printer, a long wait of 5 min before it actually prints out.

i've tried
1) reinstall the network printer.
2) changing the IP address.
3) removing and re-installing printer from client computer.
4) update office 2003 to SP3
5) reinstall office 2003
6) recreate profile

none of the above works!!!!
did i miss something?

one last symptom is that this happens once in every 2 or 3 days to only users printing to that HP printer.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

See if this helps

by Jacky Howe In reply to microsoft words and netwo ...

1. click on Start and then select "Run".
2. In the "Run" window, type the following:
services.msc
3. Press OK.
4. In the Services Window, look for a service called "HP CUE DeviceDiscovery Service".
5. Right-click on "HP CUE DeviceDiscovery Service" and select "Properties" to open the "HP CUE DeviceDiscovery Service Properties" dialog.
6. From the "HP CUE DeviceDiscovery Service Properties" dialog, click on the "General" tab. If the "Service status" shows that the service has
started, click on the "Stop" button to force the service to stop.
7. Change the "Start type" to "Disabled" and click on the "OK" button on the bottom of the dialog to apply the changes.

Collapse -

could not find such services

by taychoonsiang In reply to See if this helps

could not find any HP CUE DeviceDiscovery Services

services running on printer server related to HP printers are:
1) HP status Server
2) HP port resolver

services running on client related to HP: none.

Collapse -

How are the users

by Jacky Howe In reply to could not find such servi ...

mapping this printer. If you have to manually set it as default it is obviously not set as the default printer.

Collapse -

HP laserjet 4250 PCL 5e set as default

by taychoonsiang In reply to How are the users

When i check on the user's printers and faxes setting, the default is to HP Laserjet 4250PCL 5e on \\'servername'

Collapse -

What version are the

by Jacky Howe In reply to HP laserjet 4250 PCL 5e s ...

drivers that are installed for the printers. Have they been updated recently. If they have try going back to the older version.

Or try the PCL5e driver for all the 4250/4350 printers as they are the same.

You could also set it as a local tcp/ip printer on one of the PC's that are having problems and see what happens.

Collapse -

tried your recommendation. still no joy

by taychoonsiang In reply to What version are the

took me some time to try all your suggestions!

here's what i did.

reload using 4250/4350 - still have the problem

use a back dated version - still have the problem

set up local TCP/ip printer - still have the problem!!!

here's the error message.
The printer has not yet reponded, but the Microsoft Office program may be able to proceed without printer information . Do you want to continue to wait for the printer?

Just for testing. i've set up another printer of same built in the same area to one user who has this problem. i have a strong feeling, the darn printer is about to go back to GOD.

Collapse -

See if this helps

by Jacky Howe In reply to tried your recommendation ...

Click on Start, Run and type in msconfig and press Enter. Disable every single entry in the list on the Startup Tab. Reboot, then try & print again. If the printer works you will need to re-enable the items in the startup list one or two at a time in order to identify which one is causing the problem reboot each time you change something.

More info

http://help.lockergnome.com/office/printer-responded-microsoft-office-program-proceed-printer-i-ftopict711265.html

http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.word.application.errors&tid=fe739378-62e1-47f7-b66b-9998b7fda20a&p=1

Collapse -

A few print managers software for you to tryout.

http://www.czsolution.com/
http://www.brooksnet.com/google-adwords-printmanagement?103bees=cpx&gclid=CI7Ihs_6oJMCFQ8ZuwodeR63qw
http://www.softwareshelf.co.uk/
http://www.lbmsys.com/axiardeliverprinter.html?gclid=CP3C-976oJMCFQgjuwodVRW6qA
http://www.remoteprintmanager.net/

Please post back if you have any more problems or questions.

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums