Question

Locked

microsoft.net framework update

By marxaugust ·
Once I have the most recent net.framework update, lets say, 3.5 ou 3.0 versions, the olde ones should or could be uninstalled?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

No.

by OldER Mycroft In reply to microsoft.net framework u ...

They each build upon each other.

3 will not work properly without 2, 2 will not work properly without 1.

If your aim is to conserve space on your hard drive, I would advise that you DO NOT install the higher levels of DotNet Framework unless an application informs you that it is required.

If the applications that you are running do not need the level of Framework that you have installed, you are simply wasting hard drive space. You may never need the higher levels at all.

<Update>

Collapse -

thank you!!!!

by marxaugust In reply to No.

Thank friend, your information was really excelent!!! I will follow your instructions.

Marcio

Back to Microsoft Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums