General discussion

Locked

Missing Active directory tools

By scopo ·
I have a windows 2000 Server as my dc. My active directory tools (active directory users and computers, active directory sites and services etc)are missing from Administrative tools. I can only access active directory users and computers via the exchange server computer. How do I restore the connection on the domain controller.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Missing Active directory tools

by Joseph Moore In reply to Missing Active directory ...

On your DC, click Start -> Run
Type in MMC.EXE and click OK
This will open a blank MMC window.
Now, click Console -> Add/Remove Snap-In
Click Add
A browse list of available snap-ins will come up. The AD snap-ins (users& computer, sites&services, and domains& trusts) will be in the list. Click each one, then click the Add button. When done, you click the Close button.
Then click the OK button.

Now, you will be back at the MMC window, with all 3 snap-ins listed in the left pane. Expand each one, and there you go!
When done, click Console -> Save As and save the MMC window with your AD snap-ins added. The default path will be under the Administrative Tools menu option.

hope this helps

Collapse -

Missing Active directory tools

by scopo In reply to Missing Active directory ...

The question was auto-closed by TechRepublic

Collapse -

Missing Active directory tools

by BeerMonster In reply to Missing Active directory ...

Hi,
Alternatively you can reinstall the admin tools using the adminpak.msi in system32 on the server...

Collapse -

Missing Active directory tools

by scopo In reply to Missing Active directory ...

The question was auto-closed by TechRepublic

Collapse -

Missing Active directory tools

by scopo In reply to Missing Active directory ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums