Question

Locked

Missing Driver in geforce6100pm v:2.0

By joeny_m ·
I have install a exp sp3 in my desktop after installing the os i looke in the driver manager and there is a missing driver secondary IDE channel and Universal Serial Bus controllers
the standard enhance PCI to USB host controller and standard openHC USBhost controller.... I've tried the scan for hardware changes and Update Driver... But Nothing happend.. I've to look for the answer in the internet and download everynecessary file to download and suggestion and advise being followed but nothing happend... Can any-one help out here cause i think i'm gonna freaking crazy out here... Thanks i appreciate your effort and advice....

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Is the hardware disabled?

by seanferd In reply to Missing Driver in geforce ...

Maybe in BIOS?

Or maybe the hardware is dead. ECS seems to have a less-than-stellar reputation.

If you have the drivers from the vendor and scanning does not detect the hardware, it is probably toast.

Collapse -

Try This Hope this will help coz it help me.... ^_^

by joeny_m In reply to Missing Driver in geforce ...

The main reasons for USB-port with a yellow exclamation mark in your Device Manager are because you have a USB device that is not working correctly or device driver is not installed correctly. Please try the following suggestions.

1. Faulty USB device may cause USB device to be displayed yellow exclamation mark in your Device Manager,
you may have to remove the USB device that plugged in your system and plug to other system to check if it
work well.
2. Check if this USB device needs more extra power to drive.
3. Right click the USB yellow exclamation mark device in your Device Manager, and select remove it from your
system, then reboot the system to let Windows OS to refind and install working driver.
4. Re-install Windows OS, then install drivers for motherboard.

Collapse -

You need to either

by OH Smeg In reply to Missing Driver in geforce ...

Use the CD that comes with the M'Board here or go to the M'Board Makers Web Site and download the correct drivers for this M'Board and the OS you are using.

Then instead of relying on the Update Manager to scan the system which was never overly reliable in my experience you should just install the necessary drivers.

The USB Ones are pretty well straight forward, The IDE is called Chip Set Driver, so just go to your M'Board makers Web Site and download the drivers for your M'Board and OS.

If this is a Prebuilt system instead of the M'Board Makers Web Site you need to go to the Computer Makers Web Site and get the drivers for your model from there.

If you need to identify your Hardware that doesn't already have drivers installed you can use the Unknown Device Identifier which works on Windows Systems without Drivers being installed for your Hardware. It's free from here

http://www.zhangduo.com/udi.html

Col

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums