General discussion

Locked

Modem

By wonder_spider2002 ·
Hi i got a problem with zoom adsl modem hope someone help me out.my problem is i can not uninstall driver from add remove programs it does not remove i tried to go safemode and remove same then tried last known good configuration same problem.i think it has been corrupted.i tried to install it back but it does not install.how can i remove it.idont wanna reinstall windows xp.is there any utility so i can unistall it completly from system.some one plz help me.i m using windows xp sp2

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Modem

Sounds as if you have a corrupt registry.

Your best bet is to do an in-place re-installation of Windows. For the steps to perform this action, see http://support.microsoft.com/kb/315341.

Otherwise, your only recourse is to dig through the registry and remove all references to the modem and software.

Collapse -

by HAL 9000 Moderator In reply to Modem

I've had to walk in and fix a lot of systems after the Telco's staff mess them up by using the A/DSL modem CD. you don't need to use it at all other than for the Manual, you just need to address the modem through a HTTP:// address.

My only reliable solution was to pull the HDD from the computer save the data and then do a clean install. It's really the only Long Term fix for this problem. Every time I've done an In Place reload of Windows it seems to work OK for a while and then I get called back to fix it properly as something gets left in the system to muck it up again.

Col

Collapse -

by wonder_spider2002 In reply to

Poster rated this answer.

Collapse -

by wonder_spider2002 In reply to Modem

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums