General discussion

Locked

Modem

By mdugal ·
We have a person performing transcriptions from home modem to modem.Her modem is a Diamond Supra 56k INTERNAL modem. After 30 minutes of inactivity her modem disconnects.We want it to remain connected as she is working offline. It does not have anything to do with the modem properties because we checked all that. I read somewhere that internal modems have a Auto-off feature. Does anyone know how to disable this and if it involves putting in an initial AT command string what would that be? Thanks.

This conversation is currently closed to new comments.

25 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem

by tchieng In reply to Modem

Either her modem or the modem that she is connecting to has the auto-disconnect feature turned on. Turn it off on both computers by going to Start | Settings | Control Panel. Double-click on the Modems icon. Hilight the modem from the list and clickon Properties. Under the modem properties, click on the Connection tab, uncheck the box that says "Disconnect a call if idle for more than xx mins."

Hope this helps and works.

Collapse -

Modem

by mdugal In reply to Modem

Poster rated this answer

Collapse -

Modem

by Joshua Miller In reply to Modem

I agree with answer #1!
Josh Miller
Summit Computer Systems

Collapse -

Modem

by mdugal In reply to Modem

Poster rated this answer

Collapse -

Modem

by Pyro In reply to Modem

Well if the first answer does'nt do the trick try this..
goto control panel open up INTERNET OPTIONS
Goto Connection Tab click on Settings
Then Goto dial-up settings just below the
Proxy server and Click Advance Uncheck both Disconnect options..and click apply of course!

Pyro

Collapse -

Modem

by mdugal In reply to Modem

Poster rated this answer

Collapse -

Modem

by jesalyer In reply to Modem

You're also going to find that Dial-Up Networking has a timeout that occurs at 59 minutes no matter what you do. If there is no activity, you will be disconnected.

Most folks get around this by setting their mail client to check mail every half hour or so.

(This information is in addition to the correct info given in answer #1.)

_________________
jeff s
spanish helpdesk technician

Collapse -

Modem

by mdugal In reply to Modem

Poster rated this answer

Collapse -

Modem

by parier In reply to Modem

In Internet Explorer ??? If so, go yo Tools, Internet Options and click on the Connections tab and then on the(doing this by memory) bottom should be something about disconnecting wihtin 20 minutes of inactivity, unckeck thiis and you should be all set.

Collapse -

Modem

by mdugal In reply to Modem

Poster rated this answer

Back to Desktop Forum
25 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums