General discussion

Locked

Modem auto answer

By rgrisi ·
I have a generic conexant chipset modem. Whenever the phone rings it picks up the call. I don't have any fax software installed, and I've tried to disable auto answer with the init string: AT S0=0 itstill answers. Does anyone have any ideas on how to prevent this behavior?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem auto answer

by pault In reply to Modem auto answer

You did not state what OS you are working with so i assume Win9x. If you have the technical savy to enter the Registry then you might try going to the below listed Registry Key and make sure that the Init String in your post is in the MONITOR folder. If it is not then add String........WARNING!!..... If you are not familiar with the REGISTRY.. STAY OUT!! An easier method to cure your problem would be to update or reinstall the Modem Enumerator in control panel.. Hope this helps.......

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Class\Modem\0000\Monitor

Collapse -

Modem auto answer

by rgrisi In reply to Modem auto answer

The question was auto-closed by TechRepublic

Collapse -

Modem auto answer

by vcunningham In reply to Modem auto answer

You could also disable the wake on ring in your PC's Bios. depending on how new your PC is.

Collapse -

Modem auto answer

by rgrisi In reply to Modem auto answer

The question was auto-closed by TechRepublic

Collapse -

Modem auto answer

by rgrisi In reply to Modem auto answer

This question was auto closed due to inactivity

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums