General discussion

Locked

Modem communication problems

By jtoolrep ·
Older ATX - MS 5169 Rev. 3 mobo flashed to most current update - v 3.3, AMD K6-2 450, 256mb PC100 Ram, Maxtor 10GB, W98SE, Intel 536 EP modem, Lexmark z32 USB printer, SBPCI 128 sound board, SIS 6326 video card, Realtek 8029(AS) PCI NIC, HP 9510i CDRW.
What settings in bios or where-ever will cause a communication delay in any operation of the modem?
Connection is rarely a problem but once connected at usually 46kbps or 50.7kbps the computer acts as if the modem has lost handshake but not connection for from 40 seconds to up to 3 minutes. There is neither upload or download during this time and if immediately disconnected manually the thing acts as if DUN has entered an endless loop until the basic time has past. Different settings have been tried without effect.
Not line noise. Tried "bullet-proof" modems without success. NOT browser or OS problem. Confirmed many times. Thanks.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by InletGroveHS In reply to Modem communication probl ...

I would just go ahead a replace the modem and see if that fixes the problem. Modems can be purchased pretty cheaply now. No need to got through all of the trouble if, in fact, the modem itself is bad.

Collapse -

by jtoolrep In reply to

Poster rated this answer.
Thanks but that has not ever helped. Must be some kind of communication conflict not directly associated with IRQ either.

Collapse -

by BSchmidt In reply to Modem communication probl ...

Are you sure there are no behind-the-scenes application activities going on? (Windows update, LiveUpdate, etc.) Sometimes LiveUpdate will almost bring my connection to a halt.

Another possibility -- every modem problem that I've come across (that didn't involve the modem being fried) was a PCI slot issue. Have you tried switching slots? I've seen that solve seemingly unrelated problems in the past.

If nothing else, try www.modemhelp.net, they have a thread about your modem.

Collapse -

by jtoolrep In reply to

Thanks again, but I've tried all that without effect. And liveupdate is not set at automatic so that's not it. It just doesn't function. Nothing related to modem communication functions during those times. I couldn't find the thread you noted at modemhelp.net.

Collapse -

by Michael J In reply to Modem communication probl ...

Quoting from the page:found some info for you at:
http://www.modemhelp.net/vblite/showthread.php3?threadid=1074

+MS=v90,0 - disable v.92 and enable v.90.

http://www.intel.com/design/modems/support/drivers.htm - Ensure the driver number is above 440

-- But personally, I would suggest going into Device manager, write down or print your list of devices, then compare to a Safe mode version. I'm betting you've got a NUMBER of "Phantom Drivers" playin' in the background of Windows.

(If so, they should all be eliminiated and Windows will redetect / reinstall the correct drivers / settings.. Just keep your driver disks handy!)

Good Luck!

Collapse -

by jtoolrep In reply to

Thanks everyone. I found my NIC card was installed twice by W98SE so I uninstalled both instances, shut down and removed the card, restarted and uninstalled TCP/IP with Dialup Adapter, restarted and re-installed Dialup Adapter with TCP/IP which all seems to have cured the problem. Apparently it was confusing which TCP/IP stacks to use or access.

Collapse -

by jtoolrep In reply to Modem communication probl ...

This question was closed by the author

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums