General discussion

Locked

Modem conflict

By jahmekyahn ·
I recently installed a phoebe 56 k modem in my PC (Windows 9 when I click on the modem icon in the control panel the pc searches for modem but cannot find it. I open device manager and there is a yellow question mark showing, other device when I click on that it says PCI communications device in the properties box of this device it says "Device is disabled because of bad BIOS configurations." I have 3 PCI slots from top to bottom No 1 is the new modem No 2 is the Video card and no three is empty. I would appreciate some help to fix this problem.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem conflict

by cybercowboy In reply to Modem conflict

Suggest you start by booting to safe mode and remove any existing "MODEMS" and remove the "Other" devices with a yellow question mark from device manager.

Reboot your computer.

Windows should detect a new PCI Communications device on startup.

Insert the vendor driver disk and specify the floppy and/or CD for the driver search.

If it does not find a driver you may need to step back and "Specify A Location" for the Win98 drivers (Examle: A:\Drivers\Win98 or \Drivers\Win9 - Use the browse function to locate the proper directory.

Remember, you may need to swap between the Win98 CD and a Vendor supplied CD - so pay close attention to the install messages as they appear.

Collapse -

Modem conflict

by RCOM In reply to Modem conflict

Try moving the modem to the other PCI slot. If that doesn't work try disabling one or both of the serial (com) ports on the mother board. To do so access the system BIOS and go to peripherals and select disable for the port(s). Doing this may free up resources for the modem to use.
If your real, real lucky your BIOS may allow for setting the each slot to a specific IRQ.

Also search on the driver disk that came with the modem there may be a DOS utility to set the IRQ and I/O address. Checkin device manager to see what IRQ's are taken. The computer icon that's the first choice in the device manager window is where the IRQs are listed.

Collapse -

Modem conflict

by kiwimagic In reply to Modem conflict

Having found the Phoebe site (http://www.phoebemicro.com/), I would like to recommend the following.

Download the latest driver (http://www.phoebemicro.com/Support/Driver_Download/driver_download.html).

Remove any referance to modems in SystemProperties' Device manager.

Disable and/or remove any on board com ports in CMOS or by jumpers or removeal.

Restart and install the downloaded modem driver.

Test with Hyperterm or equivalent, and dial out. Connet message = success.

At Device manager, First check for free interrupts (view devices by connection; Computer; Properties; Interrupt Request). Remember that Com1 and Com2 will use IRQ 4 & 3 respectfully.

Return to Device Manager, view by devices by type, and open modem resources. Change resources to avoid the com' ports that you wish to re invoke, and other devices (one comm port may have to remain disabled to supply an interupt).

Re invoke the nessary/desired comm port in CMOS.

Modem should now function.

Collapse -

Modem conflict

by jahmekyahn In reply to Modem conflict

I tried answer number one and it really worked for me.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums