General discussion

  • Creator
    Topic
  • #2086930

    Modem default Com4

    Locked

    by cybercop ·

    My sister’s modem, an ISA 28.8k modem recently went to hardware heaven after I defragged the system as well as for some reason losing my brother-in-laws files which he had in the “My Docs” folder and didn’t back-up.
    I went to the computer show andpurchased a Wincomm 56k which installed fine, however, it defaults to Com 4 which is not recognized. I went to the Bios to try to change the settings as well as under the Device drivers and resource settings to no avail.
    Do you have any suggestions? I am drawing a blank to a situation which is probably quite obvious.
    Thank you,
    Cybercop

All Comments

  • Author
    Replies
    • #3762416

      Modem default Com4

      by richard_barsby ·

      In reply to Modem default Com4

      Hi two things spring to mind the first is I believe that the Wincomm is a software modem and as such should not really be used on a system less than 133MHz, that aside remove the drivers from the machine and try turning off comm 2 in the Bios if it can be disabled in your Bios then reinstall hopefully it will install on comm 2.

      Best Regards

      R.K.Barsby

      • #3872114

        Modem default Com4

        by cybercop ·

        In reply to Modem default Com4

        Thanks for the info 🙂 I did try that and it didn’t work. I ended up replacing it with a 56K ISA modem instead, which presented no error messages or problems upin install.
        Once again, Thanks

        Cybercop

    • #3762376

      Modem default Com4

      by rockyolson ·

      In reply to Modem default Com4

      Hi did you remove the 28.8 from the device manger in safe mode?? Look there and remove both if they both are there then reboot and windows should load it correctly. rockyolson@charter.net

      • #3872115

        Modem default Com4

        by cybercop ·

        In reply to Modem default Com4

        Yes, I did actually:-) Thank you for the support and suggestion. I ended up just replacing the modem with a 56K ISA which installed without any difficulties.

        CyberCop

    • #3872113

      Modem default Com4

      by cybercop ·

      In reply to Modem default Com4

      This question was closed by the author

Viewing 2 reply threads