General discussion

Locked

Modem Error

By Vollie6 ·
I have a Compaq Presario PC that had a Rockwell 56K modem (internal) in it. Now, I get error messages that say "Modem not connected. Recheck to see if modem is connected, etc.". Yesterday, I installed a new modem (by Bestdata), and now I'm receiving the same message.

What else do I need to check? Has anyone had this problem before?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Same PCI Slot?

by LordInfidel In reply to Modem Error

Change it out into a different slot.

Don't forget to first remove the 1st modem before replacing with the second. Remove it via device mgr. Delete the modem shut down, and then physically remove it. Then install the new one.

Collapse -

Modem Error Assistance

by Vollie6 In reply to Modem Error

In a previous posting I stated t he problems I was having. I was given a good response but I need to k now if there are other suggestions out there.

Problem: Modem is not being recognized. Installed new one with drivers and still same message.

Collapse -

Boot to safe mode

by MTBerJim In reply to Modem Error Assistance

And check in system devices. Make sure the old modem is not in the list. Like the last post said try a different PCI slot. If your getting the same error message with the second modem, you should start looking for problems elsewhere. What was the last thing you did before you got this error? Did you install a program? Some other piece of hardware? Download something? Power surge or black out, did you have a thunderstorm?

Collapse -

Modem Error Assistance

by Vollie6 In reply to Boot to safe mode

No I haven't installed any new programs. It was working fine, and yes, we have had thunderstorms, just now it keeps giving me those errors.

Collapse -

Hmmmmm

by LordInfidel In reply to Modem Error Assistance

1) reseat the modem in the slot

2) check device mgr look for multiple modems
a) remove all modems, reboot, start again.

3) from earlier post, if it is in same pci slot, change it to a different slot.

Collapse -

modem problems are ALWAYS port problems

by bootstrap In reply to Modem Error

.... especially given your symptoms.

... and your com port has taken a walk.

You didn't say if your internal modem is an ISA with jumpers or a PCI PNP modem.

Depending, the specific resolution steps are different - but the core issue is the same. The modem is looking for a com port that is available to the OS so they can communicate with each other. (It is also possible to install some fax/modem software what will capture the com resources.)

REMEMBER that a com port is a combination of resources - and that a SERIAL port is a physical thing. So, you need to ....

1)look in device manager at the serial ports available, if any.

2)look in the bios to see if the serial ports have been allocated resources that the OS needs.

Sorry, can't be more specific - different OS, not to mention proprietary bios - all have unique answers. But the core issue is always the resources assigned to the com ports.

Good luck!!

Collapse -

Modem Erros

by Vollie6 In reply to modem problems are ALWAYS ...

Okay, I thank everyone for their assistance on this issue. I will see what works.

Collapse -

Still not working

by Vollie6 In reply to Modem Erros

I've reinstalled the drivers for this modem, moved to another COM port and I still get the "Modem Country Select" box (with no options to choose from). I'm not able to close the box and when I hit CTRL + ALT + DEL, I get a "Reg32 - not responding" and the PC "locks up".

Help

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums