General discussion

Locked

Modem gets no dial tone only at home !

By crouletosaure ·
I had to change a burnt power supply and reformat my disk and reload W98SE. My first HSP 56 Micromodem internal modem got no dial tone at home. I have bought an other one, a not winmodem, 3com USR 56k PCI: no dial tone . I tried elsewhere (two locations) to change phone line : my modem connects perfectly. I tried two laptops back on my home phone line: they connect perfectly. I tried two others internal modem aboard my PC with my home line: they don't connect (no dial tone). I try the laptop through the internal modem: it connects. I (and few colleagues) am running crazy... Any help how to check a phone line ?

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem gets no dial tone only at home !

by Ann777 In reply to Modem gets no dial tone o ...

Check your computer BIOS and IRQ assignments; check device manager...modems and ports. Sounds as if the one computer is tieing up the modem port and will not let it free for your real modem(s) to use it.

Collapse -

Modem gets no dial tone only at home !

by crouletosaure In reply to Modem gets no dial tone o ...

Already Done. Doesn't explain why it's OK everywhere else than where I need it ;-(

Collapse -

Modem gets no dial tone only at home !

I'm assuming you've already done this but if not you could also try using different PCI slots for your modem and a different phone cable.
Sorry if it seems obvious
John

Collapse -

Modem gets no dial tone only at home !

by crouletosaure In reply to Modem gets no dial tone o ...

You are right but already done with 2 PCI slots and 3 phone cables ;-(

Collapse -

Modem gets no dial tone only at home !

by donmars In reply to Modem gets no dial tone o ...

OK you have a phone line plug [A], your pc will not admit a dialtone there. your friends Colleagues can connect on [A], Two other laptops can connect there on [A]. Your PC works on other lines elsewhere. When you tried your PC elsewhere did you use the same phone cord? We know the phone line works at [A]. None of this makes sense except that the phone wire from modem jack to wall jack has a problem.

Collapse -

Modem gets no dial tone only at home !

by donmars In reply to Modem gets no dial tone o ...

Sorry... just read answer 2, phone line replaced three times. HHhmm... You are sure there is really no dial tone and it's not that you just don't hear it? Did you actually try the same phone linecord that does not work on [A](any of the 3) on the other lines you say works with your modem? You gotta take this one by the numbers one step at a time and record your steps. This is too crazy and I would like to know what the solution is when you find it.

Collapse -

Modem gets no dial tone only at home !

by crouletosaure In reply to Modem gets no dial tone o ...

I had plug the laptop modem on the modem phone exit. It connects through the suspected phone wire, thus testing connection correctness, while my modem did not connect itself ! I can place a phone call through it too :-), but not e-phone ;-(.
Correction: my friends colleagues cross-checked configuration, IRQ, BIOS, etc... but don't bring their own desktop to plug [A](my last test to-do), only laptops. Are laptop's modems more robust to signal quality (IBM Thinkpad and Compaq Armada)? How to check line quality ?

Collapse -

Modem gets no dial tone only at home !

by Paul D. Masley In reply to Modem gets no dial tone o ...

3-Com modems are a little picky. Try this. Open up your phone outlet box and switch the red and green wires. I ran into this on my own computer with the USR 56K PCI.

Paul.

Collapse -

Modem gets no dial tone only at home !

by crouletosaure In reply to Modem gets no dial tone o ...

Interesting but I have found the origin of my trouble : I don't think your trick (sound to me like repair to plant wiring error) will correct it.

Collapse -

Modem gets no dial tone only at home !

Click Start, point to Settings, click Control Panel, and then double-click Modems.
On the General tab, click your modem, and then click Properties.
On the Connection tab, click to clear the Wait for dial tone before dialing check box.

Back to Desktop Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums