General discussion

Locked

Modem not responding

By moosecow ·
When you run more info on the modem properties it says port already open.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem not responding

by Keblerelf In reply to Modem not responding

The only thing I can think of (and I might not even be close) is possibly a conflict on your COM port that the modem is using. Keep in mind that basically COM 1 & 3 are "tied together" and the same for COM 2 & 4. Depends on what type of modem you have, some can be switched through software, others require switching a jumper setting, but I would try switching the modem through the different COM settings and retrying. That's usually what was wrong whenever I ran into problems with modems. If thatdoesn't work then you might play with IRQ settings as well to see if that might be part of the problem but my best guess would be the COM issue.

Collapse -

Modem not responding

by moosecow In reply to Modem not responding

Had to get a jumperable modem. Thanks.

Collapse -

Modem not responding

by Bill Cassada In reply to Modem not responding

This happens to me a LOT with 98 and 98SE. No clue why it happens, but the only way I've found around it is to reboot. I suspect something is not "letting go" of the modem properly and thus the next app sees it as in use or already open. Perhaps one of the process display utilities like windows task manager would help narrow the runaway process down. Good Luck!

Collapse -

Modem not responding

by moosecow In reply to Modem not responding

Poster rated this answer

Collapse -

Modem not responding

by wlbowers In reply to Modem not responding

Check to see if you have fax software or PDA software loaded and engaged. They will lock up the port.

Under device manager check for conflicts. If there are none, Remove the modem. Go to Ports and disable com 2. Restart the computer. If it does not see and install a com port Do it manually. Then install your modem to that port. Verify that it is working. If it is then release the port that was disabled and see if it will reinstall.

I have had to disable com 2 in cmos to get a modem installed. Then reenable the port in cmos.

Sometimes you have to leave the legacy Com port disabled to get enough interrupts.

Hopefully this will help.

Collapse -

Modem not responding

by moosecow In reply to Modem not responding

Poster rated this answer

Collapse -

Modem not responding

by mepowell In reply to Modem not responding

I have seen this several times. One thing to do and this happened to me just this week is boot the pc in safe mode and go under setting, control panel, system icon. Look in device manager and see if there is anything out there that doesn't belong. (ex. extra mouse, modem or comm ports.) if there is remove them and restart the machine and see if the problem is still there. The next thing is try a different modem, you will get this if the modem is bad. Last it could be a conflict with an existing comm port. If you don't have anything on either external comm ports disable them in your CMOS setting and try that. I hope this helps.

Collapse -

Modem not responding

by moosecow In reply to Modem not responding

Poster rated this answer

Collapse -

Modem not responding

by Mark A Wipfler In reply to Modem not responding

Been there. Un-install the modem and make sure that any previous modems are not still installed (They all have different ways of un-installing).
If it is plug-n-play, but does not require Windows to install, Clik "Do not install a driver" when you reboot. Pop in the Install disk that came with the modem and run Setup.
Sometimes you'll have to reboot after install on these types of modems, since they are more SOFTWARE BASED instaed of HARDWARE BASED.

Collapse -

Modem not responding

by moosecow In reply to Modem not responding

Poster rated this answer

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums