General discussion

Locked

modem not working correctly xp sp2

By smartbob2002 ·
when i install service pack 2 for windows xp, my modem will not connect to the internet, i cannot add or change any settings(DNS,TCP/other) in any panel (besides they are the same as before the upgrade), i dont get an error message, i can only hear a constant dial tone through the speaker until the operator comes on and says i dialed the line wrong, when i restore to an earlier time before the upgrade i can use the modem.....What is wrong and can i do any thing, i have contacted Microsoft and they refuse to help unless i pay for their service, i am not paying for thier mistakes i am really getting perplexed some one please help

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dragonbill In reply to modem not working correct ...

One of two thoughts come to mind.

1. Check the manufacturer of the modem and see if there are any new drivers that work with XP SP2.

2. Disable Windows Firewall and see if the modem works.

Later,
Bill

Collapse -

by p.j.hutchison In reply to modem not working correct ...

Open Start, Settings Network Connections, Dial Up Connection (or name of ISP) and make sure the dial up number for your ISP is correct. Its probably ringing a wrong number all the time.

Collapse -

by Blackcurrant In reply to modem not working correct ...

Hi

May sound like a dumb thing to suggest, but are you logging in as Administrator? As you probably know, access to these settings is usually denied to non-administrators.

Have you also tried re-installing the modem?

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums