General discussion

Locked

Modem Port is always busy

By saltjohn.john ·
Hi,

I am using a P4 Toshiba Satelilite A30 laptop, with 512MB Ram, 2.80hz processor...winXP and office 2000. A problem recently occured whereby the modem wont dial out, but indicates that the port (Com3) is busy no matter how man times i try to dial out. I thought that this was caused by fax software and i have uninstalled all fax software, but nothing helps. I even used the restore CD hoping that if there was any software i might have installed later that was causing the com port to be busy, i might be able start from before that software was installed, but no luck. I have scanned for viruses with NAV 2003 Pro.no luck. Any ideas please?? I cant get on the internet ow bco of that and i have to connect via another machine aqnd copy stuff across the network. Please help.I cant unistall the Com port 3 where the modem is assigned bcoz you cant see it in the device manager list.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by KenV In reply to Modem Port is always busy

Have you tried using System Restore? Even if you don't use it, going through the motions to see which restore points are available may lead you to what caused the change.

Collapse -

by saltjohn.john In reply to

Poster rated this answer.

Collapse -

by mikex In reply to Modem Port is always busy

Do you have any palm/symbian/pocket pc synching software installed, do you have any other software which is using com port, try this option if its not working go to add hardware and select com ports and add another one com4 or 5 then switch your modem to this port

Collapse -

by saltjohn.john In reply to

i have since done a system restore, and there is no synching software on the laptop, but the modem indicates that there is probably a conflict when i check it control panel. if i dial out it keeps saying the modem port is busy.

Collapse -

by ozi Eagle In reply to Modem Port is always busy

Hi,

The fact that you can't see the com3 port in device manager may be because it is a "software" modem, ie minimal hardware, with software performing all the coms.

Try uninstalling the modem, but be sure that you have the installation disk, and then rebooting and let windows find new ahrdware (the modem).

Collapse -

by saltjohn.john In reply to

when i uninstall the modem and reboot, the moem is picked up and i reinstall using the cd that came with the laptop. This installs the modem properly, but still it wont function. It keeps giving the same error that the modem port is busy.

Collapse -

by creme_de_menthe In reply to Modem Port is always busy

Check to see if COM1 is being used for anything as COM1 and COM3 share the same resources. Check your device manager (Start | Settings | Control Panel | System | Hardware | Device Manager).

HTH -

Collapse -

by saltjohn.john In reply to

Poster rated this answer.
The computer says Com1 is in use. Selecting ay other port does not help as the modem is stii busy.

Collapse -

by ozi Eagle In reply to Modem Port is always busy

Hi,

With all the different ways of resolving this problem that youv'e tried, it may be that the serial controller card is dead.
One way that I've overcome the functional problem of not having a modem, is to install a PCMCIA modem and disable the internal modem in device manager.

Collapse -

by saltjohn.john In reply to

I think I have to agree with your point, because it does sound as if the card is definitely not responding. It does say that the error indicates a hadware conflict, but i guess the same message applies when the hardware is not working.

Back to Desktop Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums