General discussion

Locked

modem problem

By sahilshaa ·
sir!
i have u.s robotics external modem and installed it on windows 2000 server but when i connect modem error occured "port is already open" whats the reason of this problem.
i have checked it on windows 98 but its working properly
plz give me any advise with your great expereince
Thank You

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by uppulurivasu In reply to modem problem

Please do as i say.....
First go to My Computer properties, in Hardware Wizard remove your modem. Then again install your modem by supplying the drivers for your modem. Then in modem properties in extra initialization commands enter AT&FX1. Then hit Query Modem. Later you dial up to internet

Collapse -

by ReWrite In reply to modem problem

Check the device to see what port it is on. Is any other device using that port? Make sure that you have the most current drivers for modem and reinstall it. If that doesn't work, post back with more detailed information regarding the modem model, what happens when you install it (any errors), and if it showing up in device manager properly.

Cheers.

RW

Collapse -

by willcomp In reply to modem problem

Usually a port open error on a known good modem is caused by a driver error. Try advice in first response first.

Assume it is an external serial modem. Problem could also be a faulty serial port or serial port driver. May need to uninstall and reinstall serial port in device manager.

Check serial port settings in BIOS.

Test serial port with a loopback plug and hardware testing software, if available.

As suggested in second response, check for IRQ and address conflicts.

Dalton

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums