General discussion

Locked

Modem quits interacting with ISP

By applebynet ·
After only 30 minutes or so, no matter what modem is used (Rockwell or Lucent Chipset), my machine quits communicating with the server through my phone/modem connection. The server doesn't hang-up, the connection stays alive. It seems that eigther my machine or the remote server at the ISP fall asleep and forget how to talk back and forth to one another. HELP!! This is frustrating to say the least. Imagine being in the middle of editing a large web site with Front Page 2000, then trying to saveyour work, but get no response from the network! Geeeeeezzzzzzz!
Any help would be greatly appreciated.
MODEM: LUCENT LHV - V.90/56K
AVERATE BPS CONNECTION SPEE 5200
RECEIVE BUFFER SET TO HIGH
TRANSMIT BUFFER SET TO MAXIMUM
LATEST DRIVERS ARE INSTALLED
AT&F ENTERED AS EXTRA COMMAND LINE
OS: WIN ME

MAN, I CAN'T WAIT TO GET DSL IN MY AREA!!!!!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem quits interacting with ISP

by jhall In reply to Modem quits interacting w ...

Go into control panel,then network,then remove TCP/IP,then reboot,then go back and re-install TCP/IP.Also make sure you only have one TCP/IP in your network.

Collapse -

Modem quits interacting with ISP

by applebynet In reply to Modem quits interacting w ...

OOPS!

Sorry, wrong answer. This is not a client-side problem, and has nothing to do with TCP/IP. Try again! Give it a shot fellow computer gurus. Here's a hint, "Server S......."

Good Luck!!!

ApplebyNet Computer Services

ApplebyNet

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums