General discussion

Locked

Modems Install But Do Not Work

By firesheep43 ·
received a white box to wipe and reload WIN98 SE. All drivers for modem, sound, video & etc installed. Though modem installed (Lucent Winmodem), it errors on use and shows 'Port Already Open'. Tried an OEM 3Com 2977 controller modem, though it installed and shows in the System Dev Mgr as OK, it returns an error that it is not 'hooked up'. Wiped the machine again and have tried three modems, 1 Lucent Winmodem, the 3Com 2977 and a Creative DI5660 ISA. All meet with the same type of results. Install fine, work - no. Have checked the BIOS and did not notice anything unusual. Unfortunately, prior to wiping the machine, the Lucent Winmodem worked.
Other PCI cards op just fine, and I have switched PCI sound card to same slot modems will not work in, the sound card works fine. Suggestions?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modems Install But Do Not Work

by LEGJ1 In reply to Modems Install But Do Not ...

Did you check to make sure there were no IRQ or Memory conflicts?

Collapse -

Modems Install But Do Not Work

by firesheep43 In reply to Modems Install But Do Not ...

Poster rated this answer

Collapse -

Modems Install But Do Not Work

by True_Texan In reply to Modems Install But Do Not ...

One other thing to try is to remove all cards except the video card. (Modems and NICs can be very competitive for system resources.) When the system is running normally with only the video card, shut it down and add the modem. That way you can be sure that modem(s) are not conflicting with other devices. Continue to add components one by one until you get everything working again.

Hope this helps!

Collapse -

Modems Install But Do Not Work

by firesheep43 In reply to Modems Install But Do Not ...

Thanks for the idea - I did try that, removing everything except the video card. Subsequent installs of each different modem returned the same 'no modem' response.

Collapse -

Modems Install But Do Not Work

by firesheep43 In reply to Modems Install But Do Not ...

This question was closed by the author

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums