General discussion


Monitor display not correct

By smilingeyes2000 ·
I have a Windows XP operating system and when the monitor is turned on, the display is 90 degrees off.

I have rebooted this computer and it has not fixed the problem.

Is there a command that can be put in either at the DOS command line or another place to fix this problem?

Rebooting the system did not work.


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by Toivo Talikka In reply to Monitor display not corre ...

Have you tried another monitor on this PC and narrowed the problem down to the PC?

Does this monitor work normally if you connect it to another PC? If not, there may be display settings in a menu behind a pushbutton at the front of the monitor which may have something to do with this behaviour.

Collapse -

by HAL 9000 Moderator In reply to Monitor display not corre ...

Has anyone had that monitor apart recently? The obvious thing is that the Yoke on the CRT Tube has been twisted 90 degrees as I can not think of anything else that could change a monitors setting so dramatically.

Anyway do as the above poster suggested try that monitor on another computer and see if the problem persists and if it doesn't try another monitor on that computer as see if the same thing happens. If it does the only option has to be in the display settings but I can not for the life of me think what could cause something like this to happen.


Collapse -

by ozi Eagle In reply to Monitor display not corre ...


If the computer is not yours and you have been asked to fix something, make sure that there isn't any software in it that turns the video 90 deg. such as PivotPro. The owner/user may have set it up that way for some reason (to emulate a Mac, maybe, so that a piece of "paper" shows up in a better aspect ratio).

Collapse -

by angela.brown2 In reply to Monitor display not corre ...

Does the screen display correctly if booted into safe mode? If so, the problem is in the display settings. Go to the advanced settings under display properties. There may be something there that will allow you to rotate the picture. You could also try reinstalling the display driver. This may help.

Hope this helps.

Collapse -

Sounds related to the graphics driver. look in the bottom right for an icon for the graphics and see if you can get into some settings. In this theory, your BIOS messages should be the right way up, but everything in windows will be 90 degrees off.

We had one client that managed to turn the screen completely upside down. How that did that without realising they had done it was beyond me...

Collapse -

by kerri993 In reply to Monitor display not corre ...

My monitor has a "rotation" settings as part of its control panel. Not sure what you do without one though.

Collapse -

Try with alt Ctrl upaero

by shirish.veta In reply to Monitor display not corre ...

Try with alt + Ctrl+ up aero it have to work and the go to display properties. And Disable display rotation.

for more send the make of the graphic card, system details

Related Discussions

Related Forums