Question

Locked

Monitor Shutting off

By Jmcentee ·
Hi,

About a month ago I replaced the mobo and power supply on my gateway pc. Everything was running fine until yesterday, when the monitor started shutting off on its own. I'll be working and all of the sudden (THWACK!!!)the monitor turns off. The pc is still running in the backround, as I can still here music, games, etc.. I have tried another monitor and no luck. To get it to show again I have to unplug the vga, plug it back, and reboot the machine. Any Ideas?

I don't have a spare video card laying around, so I wanted to see if you guys had any idea before I go out and buy one. I can get in to the pc for a few minutes now before it shuts down.

Thanks..

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

It really does sound like a video card problem....

by Darryl~ Moderator In reply to Monitor Shutting off

Have you tried reseating the card? Maybe clean the contacts on it also.
What type of card is it? I suppose the mobo only has the one slot

Collapse -

Its integrated......

by Jmcentee In reply to It really does sound like ...

Its a NVidia GEforce. I do have a couple open slots though..

Collapse -

The onboard cards aren't as easy to keep cool...James

by Darryl~ Moderator In reply to Its integrated......

brought up a good point about the heat & summer.....where it's onboard, that's all the more reason to make sure the mobo, fans & vents are all clean.

Collapse -

How hot is the video card

by JamesRL In reply to Monitor Shutting off

Many video cards shut down if they get too hot. It could be that because its summer the temp in the room is too warm, or you may have dust in the fans that could impede cooling. Get some canned air and **** out all the fans, especially the one on the video card.

James

Collapse -

I just cleaned it all out, when I replaced...

by Jmcentee In reply to How hot is the video card

the mobo and ps. Although I will check again to make sure.

Collapse -

any other ideas...

by Jmcentee In reply to I just cleaned it all out ...

just cleaned, and cool in my house. Just trying to think of anything else it could be. Just strange that it would just start happening..

Collapse -

Well, if it is the onboard video gone bad......

by Darryl~ Moderator In reply to any other ideas...

it's only a month old so it should still be under warranty.
Any chance of a friend or someone else that may have a card you can try? That way you wouldn't have to buy one.

Collapse -

Thanks

by Jmcentee In reply to Well, if it is the onboar ...

Ill try a few things when i get home, and see what I can find. I may be able to grab a video card from a friend. I appreciate your responses

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Forums