General discussion

Locked

Monolingual Word

By dj61 ·
I have a workstation that, when you spell check, defaults to a french dictionary. I have removed all multilingual features of word. Word still looks for the french dictionary before reverting to english. In the options section word is set to defaultto the english dictionary. How do I make word look only to the english dictionary, when it is set to already do that in options?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Monolingual Word

by DKlippert In reply to Monolingual Word

If you are using Word 2000, look at KB Q247939. Otherwise check the Regional setting in the Control Panel and look at the Tools>Language settings for individual documents. The French files are *fr.lex.

Collapse -

Monolingual Word

by dj61 In reply to Monolingual Word

Already been there. The settings are for english, and Word still looks for the non existent french dictionary.

Collapse -

Monolingual Word

by DKlippert In reply to Monolingual Word

If you are using Word 2000, look at KB Q247939. Otherwise check the Regional setting in the Control Panel and look at the Tools>Language settings for individual documents. The French files are *fr.lex.

Collapse -

Monolingual Word

by dj61 In reply to Monolingual Word
Collapse -

Monolingual Word

by dj61 In reply to Monolingual Word

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums