Question

Locked

More Trouble - Motherboard Problems

By VAR1016 ·
Hello again. It's tough isn't it?

Following the sickness of my main computer (see "Big Trouble") and being stuck with a slow old banger, I have started to build another. AMD 64 4000+ processor, and Gigabyte M55plus motherboard, bought on ebay... SO I fired it up and it recognised the processor and the memory (1GB in dual channel) and I went through the bios; all seemed OK. SO today I installed a working DVD player (IDE type), and suddenly all was not well. Processor LED flat out, bios very slow, wouldn't recognise the DVD. Gave up, reinstalled the DVD into the original computer and when connected computer hangs before boot. Disconnect DVD and computer boots and runs OK - slow as usual.

So I presume that the Gigabyte motherboard has destroyed the DVD; is this likely/possible?

Once again, thanks in advance
Paul

This conversation is currently closed to new comments.

34 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check a few things first

by mjd420nova In reply to More Trouble - Motherboar ...

One thing I've run across is the mixing and matching of cables to interface with the MOBO. Check the drive to insure the jumpers are set the way you want them, (ie. Primary, secondary, Cable select) Sometimes having a DVD drive set to primary and the hard drive set to primary or the DVD set to cable select and being the primary connection will really confuse the BIOS and might ignore the DVD or hard drive or both. Something to look into.

Collapse -

Priority - Master/Slave

by VAR1016 In reply to Check a few things first

Hello and thanks for your advice.
As I have replied below, the DVD worked fine in the old computer (it now doesn't) and I had not changed the jumper setting, stupidly assuming that it would be correct. Of course the old computer does not have a SATA HDD and since the BIOS (in the project computer) considers that IDE is channels 0 & 1 inevitably I suppose, it sees the DVD as a master?

Thanks

Paul

Collapse -

While anything is possible it's not likely Paul

by OH Smeg In reply to More Trouble - Motherboar ...

As this Gigabyte M'Board has 2 IDE Channels a Floppy Drive Chanel and 4 SATA Drive connectors it is possible that the Jumper on the IDE Drive is causing a conflict with something else on that IDE Lead or that actual IDE Lead is the wrong one for this M'Board.

With Optical Drives I always place them on the end of a IDE Lead on the second IDE Chanel that would be the green one if it is this M'Board

http://tinyurl.com/593x6b

While I'm not up to date with NVIDIA Chip Sets Gigabyte make fairly decent M'Boards and they are very unlikely to do any real damage though if the IDE Lead is the wrong type I'm not sure how well this would work here. You need a ATA 130 Lead so it should have 80 thin wires in it that run from the 40 pin connectors on the M'Board to the IDE Drives. Not one with 40 Thicker wires these are for slower Data Transfer Rates and can cause problems with some M'Board Chip Set Types.

If the drive has been damaged it's much more likely to be the Power Supply which has done the damage, while not a common thing these days any Power Splitters can cause problems and a while ago they came wired the wrong way so instead of splitting the Power to two or more plugs they mixed the 5 & 12 Volt Supplies up to all the extra connectors that they had. Look at any Splitters that you may have and see if the yellow wires go tot he same pin on the Plug as they come from the Socket. Of to put it another way see if the wires go to the same pin on the male sockets that they come from the Female Socket.

Shouldn't happen now and if it has you have a comeback against the place that sold you the splitter though they may not see things that way.

As for the BIOS it should see the Drive if it is correctly jumpered Master needs to go on the end of a 130 ATA Cable and Slave to the Middle Connector. Cable Select or CS can go to either. But if there is something else on the Data Cable and it's not correctly set it will cause the system to be really slow or maybe not even POST.

If you have an older 40 way IDE Lead I'm not exactly sure what will happen with this Chip Set M'Board but with both Intel and SIS Chip Sets it will cause the M'Board to be very slow to do anything. When you replaced the Drive to the other computer and it stopped booting that is a sign of an incorrectly jumpered Drive which is in conflict with another drive on that Data Lead or in the case of a 80 way IDE Cable it has been plugged into the wrong connector. Just altering the Jumper on the DVD Drive to the left of the Data Lead there are 3 sets of 2 pins which are generally labeled as Master being closest to the IDE lead then the Slave and finally Cable Select or CD being the one furtherest away from the IDE Lead. If you are attempting to use a Sound Lead from the back of the drive either a Digital Sound Out 2 wire lead or a Analog Sound Out 4 Wire Lead you don't need either of these with XP or newer OS's so disconnect them as they could be contributing to the problem.

Hope that is of some assistance

Col

Collapse -

IDE Cables

by VAR1016 In reply to While anything is possibl ...

Great stuff, thanks very much.

Right, yes I used an old 40-wire IDE cable - but I have a a ATA 133 type on the way. I tried both the IDE sockets, but used the green one second...

After I saw the problem, I noticed that there appeared to be no power at the DVD (drawer wouldn't open). It did work initially however (I optimistically inserted an OS disc!).

The HDD is connected via a SATA connector - I was puzzled that it came up as Channel 2 - presumably Channels 0 and 1 are the IDE ones. There are no jumpers on the HDD, but it appeared OK in the BIOS.

With regard to the DVD, I had not touched the jumper and since it was working perfectly in the other PC where I installed it a couple of years ago I had no reason to suspect it.

On re-installing it in the original PC, I got the same symptoms: process LED full on and it hangs on the splash screen (maker's name). Remove the lead and it works (I am working on it now. The DVD is connected to the end of the IDE ribbon cable (before it was connected to the second "spare" plug as the first connector went to the CD unit which I suspect has gone the same way as I tried that in the project PC. Strangely the drawer now worked.

Of course I will try replugging - I did not make any audio connection.

Since DVD units are cheap I have ordered a new one!

Grateful thanks yet again for your help.

Best wishes

Paul

Collapse -

Couple of Points

by VAR1016 In reply to While anything is possibl ...

Hello again.

I tried connecting the DVD again (in the old computer where it used to work). This time I used the same IDE plug as used before. The results were the same: hang on maker's splash screen and no boot.

Turning to the Gigabyte motherboard, I have studied the layout diagram in the user manual (a 7MB Acrobat document!). I was puzzled to read that the four SATA sockets were labelled "Sata 0/1 and SAT 2/3). The green IDE socket is said to be IDE 1 with the cream on,e being IDE 2 - I recall I tried IDE 2 first yesterday.

I had originally fired up the PC without the DVD installed, and had picked a SATA socket at random for the HDD. The BIOS detected the HDD straightaway and said it was running in Channel 5. I replugged it to the first of the SATA sockets and then it came up as Channel 2. I would expect the HDD to come up as Channel 0 or 1 so I am a bit mystified by this.

The big problem is that the motherboard is a bit of an unknown quantity, but I had assumed that since the BIOS was working and it identified the CPU, memory and HDD, it was probably OK, but perhaps I am a bit na?ve?!

best wishes

Paul

Collapse -

Just to Add...

by VAR1016 In reply to Couple of Points

No splitters in the PSU and all connectors appear to be wired correctly (checked against another PSU).

Jumper on DVD is set to "slave" - middle position.

Paul

Collapse -

OK I'll try to cover everything here

by OH Smeg In reply to Just to Add...

SATA Drives do not have Jumpers on them as they do not need to be set to anything except maybe a slower SATA Standard. Some SATA Drives have a jumpoer on them which slows th Data Transfer tot he M'Board or from the M'Baord down to the old standard. Generally speaking though it's not a issue though.

The DVD Drive sounds very much like a Power Issue where it's not getting the correct power and is attempting to pull the required power through eith er the 5 V DC Line or the Data Line. Check the connections for the 4 Power Pins on the circuit Board of the DVD Drive. One of the soldered joints may have broken or a pin may have broken. Aother thing that can happen is that the Power Sockets in the Male Plug get spread out and stop making contact with the Pins in the Power Connector. You can tighten these up with a Screwdriver by bending themin and making the hole smaller. Just Make Sure that you have the Mains Disconneted before doing this though as you will destroy a PS if you short things out.

The SATA Connectors are numbere from 0 to 3 on most of this type of M'Board with a Pair generally 0-1 being used to setup a RAID Array wh9ich this M;Board also supports. When the Primary SATA Drive connector comes up as Channel 2 that means that the BIOS supports the SATA Drive and you shouldn't need to install any SATA Drivers when you load Windows. Older Chip Sets didn't do this and you needed to install a SATA Driver when you initially loaded the computer with Windows. The old F6 Key trick when the first blue screen appears and the SATA Driver coppied to the root of a floppy.

I would expect the M'Board to be OK and as the M'Board in the other computer hasn't been damaged I would put the problem down to the IDE Lead and either a spread Power Connector or a bent/broken Power Pin on the DVD Drive.

With the DVD Drive set to Slave it needs to go on the Middle Connector of the 80 way IDE Lead.

What happewns to the old computer if you disconnect the Power Lead and not th Data Lead? I would be testing it first before trashing it but I don't like to unnecesarly sell parts that are not required.

Hope that is of some use and I covered everything.

Col

Collapse -

Wonderful STuff!

by VAR1016 In reply to OK I'll try to cover ever ...

That's great stuff and very informative.

I will certainly have a look at the DVD unit, although I should say that in the old computer, the drawer works and the little green lamp comes on - with the IDE cable disconnected. I will try what you suggest with the connection of the IDE cable and disconnecting the power lead.

Thanks very much

Paul

Collapse -

DVD Report

by VAR1016 In reply to OK I'll try to cover ever ...

Hello again.

I tried again (in the old computer) the DVD with the power disconnected but the IDE cable connected: same result hang on the splash screen, no boot, processor LED full on.

Interestingly, following the DVD problem, I had removed the old CD unit from the old computer and tried that in the "project" without success (i.e. before I knew about 80 wire IDE cables!) Today I removed it and refitted it to the old machine and it works fine. Incidentally the jumper is set to "master" which I think is why I had the DVD set to "slave" and which ran off the intermediate plug on the ribbon cable.

Best wishes

Paul

Collapse -

Just One Thing to Add

by TheChas In reply to More Trouble - Motherboar ...

The only thing I can add to this is that many motherboards do not function well with an optical drive connected as the Master drive on the IDE 0 channel.

I have seen some strange booting on systems configured with an optical drive configured as the first IDE device.

Chas

Back to Hardware Forum
34 total posts (Page 1 of 4)   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums