General discussion

Locked

Motherboard Error ! !!! ????

By Virendra Argekar ·
I bought a new AMD 1000Mhz. 27 gb HD !
My system did not run for 1 week..today i took out the new hd and put it into old and installed win me ! and then put it back into new machine !
Guess what ? My pc gave yello , green, red colors on the top of screen...

If you want to know exaclty what happened ? see my questions ...hard disk error ? windows installation ...with my email id
vargekar@excite.com are all my questions !!!
HELP HELP HELP SOS SOS SOS

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Motherboard Error ! !!! ????

by Lyf In reply to Motherboard Error ! !!! ? ...

Hi Vargekar,
If I understand you correctly, you got a NEW
system w a 27G HDD. Today you took the HDD from it, installed it in an OLD system, THEN installed Win ME, and THEN tried to reinstall the 27G drive back in your NEW system.

If this is true, I'm not surprised you got problems...

When you installed Win ME on your OLD system, the install would have built a set of Registry files on the 27G HDD reflecting the Hardware/Software state of your OLD computer.

When you moved the HDD backto the NEW system, those files of course didn't match the NEW configuration. (Things like BIOS&Chipset, Video config, IRQ's, etc.)

Therefore - *hairball!*

Unless you configurations are *identical*, this is NOT a good strategy.

I suspect that you will have to reinstall Win ME on your new system with the new HDD in it.
(Depending on differences between systems, you MIGHT be able to swap devices around, but I bet that would be *WAY* more iffy than just reinstalling properly, and you would still face the problem of unresolved registry errors.)

Collapse -

Motherboard Error ! !!! ????

by Virendra Argekar In reply to Motherboard Error ! !!! ? ...

Poster rated this answer

Collapse -

Motherboard Error ! !!! ????

by chris hirst In reply to Motherboard Error ! !!! ? ...

Possibly video drivers/card.
The system should have re-detected the change in hardware but may be using wrong drivers.
To test this
Start in Safe Mode ( press F8 for boot menu)
and in device manager remove all system devices and display adaptors (you will probably find multiples of each) the restart.
This will be like the starting windows for the first time routine. Then you can complete the add driver dialogues for everything. Use standard VGA for video card first then install drivers after a third re-boot
No Guarantees but it works 9 out of 10 when I have to swap drives/boards etc
DO NOT TRY THIS WITH WINDOWS 2000!!!!!!

Best of luck
chris hirst

Collapse -

Motherboard Error ! !!! ????

by Virendra Argekar In reply to Motherboard Error ! !!! ? ...

Poster rated this answer

Collapse -

Motherboard Error ! !!! ????

by Virendra Argekar In reply to Motherboard Error ! !!! ? ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums