General discussion

Locked

Mouse/Touchpad Conflict with SnapTo

By slap_shot_12 ·
A couple weeks ago I updated the mouse driver for my Kingston 'mouse in a box' that I connect to my laptop via USB. The update went fine, except that ever since then the 'SnapTo' option has been enabled (and HOLY CRAP IS THAT IRRITATING!!! WHO THE **** USES THAT??!!????).
Sorry.

Anyway, when I go to my mouse settings in my control panel, the box for that option is not checked, but I'm guessing that the problem is that I have it unchecked for the touchpad (since it doesn't happen when the mouse is unplugged) but checked for the USB mouse. Problem is, I can't figure out how to change the settings for the USB mouse.

I've tried uninstalling the device and reinstalling it, but that didn't help. Without the moust it was fine, with the mouse the *(&##@ SnapTo was turned back on. I've also tried to roll back the driver, but its says there are no older versions to roll back to.

I was considering a full system restore, but I've had serious problems with that in the past and would really prefer not going that route (plus its been a couple weeks, so (I think) that would compund my problems with system restore).

You cannot imagine how much I would appreciate any help with this!!!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by 3xp3rt In reply to Mouse/Touchpad Conflict w ...

Go to following link, maybe this will help you.

http://techrepublic.com.com/5208-11183-0.html?forumID=5&threadID=187166&start=0

Collapse -

by 3xp3rt In reply to

It's possible to have ghost device and from this you have a conflict problem.

Collapse -

by 3xp3rt In reply to

read even the original article from
http://techrepublic.com.com/5139-6240-5606408.html

Collapse -

by slap_shot_12 In reply to

Poster rated this answer.

Collapse -

by slap_shot_12 In reply to Mouse/Touchpad Conflict w ...

Point value changed by question poster.

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums