General discussion

Locked

Movie Maker Problem

By skullkrusher250 ·
I finish installing windows xp sp2 on my computer. I download movie maker 2 from microsoft website and installed it on my computer. when add a clip to the storyboard or timeline and try to play it, only the sound work, but nothing is display where it is suppose to.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dustyD In reply to Movie Maker Problem

Does the problem only appear in MovieMaker? Can you view video in Win Media Player or other?

I would guess that you need to download and install current drivers for your recording hardware, DVD drive or Graphics card.

Make sure you have the proper hardware selected in MovieMaker, ie, Record, Video Device. Also, did you record this clip after installing SP2?

Collapse -

by skullkrusher250 In reply to

Poster rated this answer.

Collapse -

by skullkrusher250 In reply to Movie Maker Problem

yes, other media players like windows media player & winamp play the video file. i also have the latest drivers for my video card too. i didn't record this video, but it is a wmv file. The movie maker did work before after i install sp2, but when i installed the downloaded movie maker 2, it didn't work. i have try reinstalling sp2, but it don't work.the video screen is black, but you can still hear the sound.

Collapse -

by skullkrusher250 In reply to Movie Maker Problem

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums