General discussion

Locked

Moving RAS to new domain

By Numbies ·
We have created a new domain and are migrating our old servers & machines to it. I have encountered a problem with moving the RAS servers though, when I join them to the new domain they are issued with the new IP addresses etc, but when users dial in they are still issued addresses from the old IP range.

This is confusing as we have a router between the domains and use DHCP for IP allocation on both the domain and the RAS.

Any help would be appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Moving RAS to new domain

by Pan 13 x In reply to Moving RAS to new domain

sounds as though you are using a static pool for assign ip address instaed of dhcp. open the routing and remote access and look at the properities of the ras server. Verify that you are set to use dhcp instead of a static ip pool

Collapse -

Moving RAS to new domain

by Pan 13 x In reply to Moving RAS to new domain

if you are using nt 4.0 going into your network properities. Under services select remote access services. select properities and then network. there you will find either static pool or the option to use dhcp.

Collapse -

Moving RAS to new domain

by Numbies In reply to Moving RAS to new domain

Poster rated this answer

Collapse -

Moving RAS to new domain

by Numbies In reply to Moving RAS to new domain

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums