General discussion

Locked

MPREXE not responding, joining domain?

By CiscoFred ·
First off I have tried everything in this Article I Q178084 on the M$ site. The computer that we are using is a Dell OptiPlex GX110. It has Integrated network interface controller (NIC)3com (3c920). Domain that we are trying to join is named ourdomain.com. Here is my question: is this a valid domain name for windows 98 computer? This domain was setup before I got here and I have never seen a NT domain with a .com ext. at the end of the domain name. We have Windows NT 4.0 domain and restour workstations are running windows 2K pro. We also have some 2K servers but they are member servers for now. Win2k pro computers do not have a problem join our domain. Only are Win98 computer, which is the only one on our network. We have re-installed win98 OS thinking there might be a system problem. Still did not fix the problem. Thank you for any help. -Jimmy

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

MPREXE not responding, joining domain?

by CiscoFred In reply to MPREXE not responding, jo ...

Point value changed by question poster.

Collapse -

MPREXE not responding, joining domain?

by Curacao_Dejavu In reply to MPREXE not responding, jo ...

can't answer that question, I haven't seen a .com nt domain yet.
Take a look at the MS KB Article I Q234647.
It doesn't tell about joining a domain, but why a win98 may get that particular error message.

regards,

Leopold.

Collapse -

MPREXE not responding, joining domain?

by Curacao_Dejavu In reply to MPREXE not responding, jo ...

of course you could simply upgrade to w2k too, (only 1 pc, and also just so all pc's are uniformed in os's, a bit easier to support)

Collapse -

MPREXE not responding, joining domain?

by CiscoFred In reply to MPREXE not responding, jo ...

Poster rated this answer

Collapse -

MPREXE not responding, joining domain?

by mahdeekus In reply to MPREXE not responding, jo ...

Check out: http://support.microsoft.com/support/kb/articles/Q178/0/84.asp

This technet article gives a number of reasons for possible causes.

I would try the damaged profile folders fix first, as this is the easiest - if at all possible, just delete all profile folders.

Collapse -

MPREXE not responding, joining domain?

by CiscoFred In reply to MPREXE not responding, jo ...

I have already tried Article I Q178084 thanks anyway.

Collapse -

MPREXE not responding, joining domain?

by CiscoFred In reply to MPREXE not responding, jo ...

Deja_Vu I would love to upgrade the win98 computer, but we are running dos app on this computer that will not run in windows 2000. But of course I have not upgraded it myself this is told by somebody that use to work here. So I might try it. If all else fails we will just leave this computer in a workgroup. One more food for thought, if I log on using my name the logon script runs, so I am logging on to the network but no desktop. Thank you for your replay Deja_VU and manhdeekus. I will try both Articles and see what I come up with. -Jimmy

Collapse -

MPREXE not responding, joining domain?

by mahdeekus In reply to MPREXE not responding, jo ...

Take a look at the above suggestion of article Q234647 - it does have a small reg change that might be worth trying (if your PDC has had SQL 7.0 installed).

I seem to recall something about trying a new memory config. as well - you could try to increase the size of your page file as a quick little attempt, or even sticking in a bit of extra mem.

I had a similar problem with WIN 95 clients which had to do with MPREXE hanging when trying to logon to a domain for the first time - was hangingwhen trying to download a profile from the network and write this locally - you could always try to copy your first logon profile manually and locally & then attempt a network logon. Good Luck!

Collapse -

MPREXE not responding, joining domain?

by CiscoFred In reply to MPREXE not responding, jo ...

Poster rated this answer

Collapse -

MPREXE not responding, joining domain?

by CiscoFred In reply to MPREXE not responding, jo ...

This question was closed by the author

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums