General discussion

Locked

MPREXE.EXE problems

By cybergarth ·
I have followed a previous question on the same subject. I got a problem with this file on a small network of 3 computers. Could this problem occur when you are running TCP/IP and Netbeui at the same time? Or maybe using both protocols on the Network Adapter as well as an unused dial-up adapter?

Thanks

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

MPREXE.EXE problems

by pschuvie In reply to MPREXE.EXE problems

Well the setup you described in and of itself should not be creating the mprexe problems. I have one setup with those things and it seems to run ok.

However you might look to see if you have also installed and bound the ipx/spx protocol to the tcp/ip. This is really not needed (used for novell networking) and you might even have the ipx/spx checked to be used for netbios which will cause a problem.

The other potential is the corrupted password file potential. But it somewhat depends on when the problem is happening.

If you don't have novell installed then the ipx/spx protocol removal could resolve your problem.

HTH

Collapse -

MPREXE.EXE problems

by cybergarth In reply to MPREXE.EXE problems

Poster rated this answer

Collapse -

MPREXE.EXE problems

by SyscoKid In reply to MPREXE.EXE problems

If the above doesn't help, and since you don't mention your specific problem, here's a KBase article to start troubleshooting:

http://support.microsoft.com/support/kb/articles/Q178/0/84.ASP

Collapse -

MPREXE.EXE problems

by cybergarth In reply to MPREXE.EXE problems

Poster rated this answer

Collapse -

MPREXE.EXE problems

by cybergarth In reply to MPREXE.EXE problems

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums