General discussion

Locked

MS Internet Connection Sharing

By PrimeDirective ·
I have internet connection sharing running on a Win 98 SE host and am trying to move to a WIN ME host. As best I can tell the configurations are identical except for one item. When I set up Win ME the dial up adapter properties list a tab for DNS only and not for gateway, IP address ...
I can use the ME system to connect to the ISP via dial up when ICS is not installed, however once installed a get back a 720 error when trying to connect to the ISP (after password verification).

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

MS Internet Connection Sharing

by TheChas In reply to MS Internet Connection Sh ...

It sounds like one or more of your network protocals are either missing, or did not install properly.
At a minimum for dial-up, you need dial up adapter and tcp/ip installed.

Compare the installed network components between machines. (control panel / networking)
If all the protocals are there, then try uninstalling and re-installing them on the Me machine.

Collapse -

MS Internet Connection Sharing

by PrimeDirective In reply to MS Internet Connection Sh ...

Poster rated this answer

Collapse -

MS Internet Connection Sharing

by dmiles In reply to MS Internet Connection Sh ...

ICS is not setup properly on the host computer
click the Start button->Programs->Accessories->Communications,then click the Home Networking Wizard
View the Internet Connection screen
Make sure that the A Direct Connection To My ISP Using The Following Device option,now follow the onscreen instructions
Now open Control Panel and double-click Network icon and check for the network software is installed

Collapse -

MS Internet Connection Sharing

by PrimeDirective In reply to MS Internet Connection Sh ...

Poster rated this answer

Collapse -

MS Internet Connection Sharing

by maxwell edison In reply to MS Internet Connection Sh ...

Error 720 - No PPP control protocols configured.

Go into control panel > Networks and check TCP/IP is installed.

Go into properties of connection > server types and check TCP/IP has a tick in the box next to it.

Try creating a new dialler.


Maxwell

Collapse -

MS Internet Connection Sharing

by maxwell edison In reply to MS Internet Connection Sh ...

.
.
This may be caused by your computer's modem not connecting to the modem correctly.

Double check your computer's Dial-Up Adapter settings. You may need to turn off NetBEUI and IPX/SPX.

Double-click My Computer.

Double-click the Dial-Up Networking folder.

Right-click the dial-up connection icon you created.

Choose Properties from the menu.

Click the Server Type tab.

If you have NetBEUI or IPX/SPX turned on, remove the checkmarks from the boxes next to their names, leaving only the box next to TCP/IP checked.

Make sure that the box labeled Log on to network is unchecked. If this box is checked, your session may time-out before your modem can establish a connection with the modem.

Maxwell

Collapse -

MS Internet Connection Sharing

by maxwell edison In reply to MS Internet Connection Sh ...

.
.
Check to see if the dial-up adapter and TCP/IP are installed correctly.

Open [Control Panel], double click on [Network], and view [Configuration] tab.

[Dial-up adapter] and [TCP/IP] must be installed. If not, click on [Add], and install. In this case, you may need the Windows CD-ROM.

After installing [TCP/IP], restart your computer.

All the preceding possible resolutions are similar in nature, but slightly different in steps to resolve.

Best of luck and have a GREAT 2002!

Maxwell

Collapse -

MS Internet Connection Sharing

by PrimeDirective In reply to MS Internet Connection Sh ...

Poster rated this answer

Collapse -

MS Internet Connection Sharing

by PrimeDirective In reply to MS Internet Connection Sh ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums