Question

Locked

MS outlook

By kush0007 ·
I have shared my MS outlook with one of my friends who work with me. its on a email exchange server. How do I disable share calendar ? any ideas..?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

How did you share

by BFilmFan In reply to MS outlook

Depending on how you shared your mailbox could vary the answer.

Did you assign permissions via AD onto your user object itself?

Or did you assign permissions via Outlook as a delegate?

Collapse -

Stop sharing

by Ace in the Hole In reply to MS outlook

I assume you have published this calendar?
If so, right click the calendar in question, open Publish to Internet, and choose Stop Sharing. Also, in the Remove Calendar Permissions box, select the e-mail addresses you dont want to share with anymore and click Remove.

Collapse -

Or Delegated Access

by gpartridge In reply to Stop sharing

If you have added the user access to your calendar as a delegate then in Outlook -
Click on Tools
Click on Options
Click on Delegates
and remove the user in there.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums