Question

Locked

MS Word hangs when it is saved to a different directory

By asa.mail ·
When I save a MS Word document (Word 2003) to a new directory the program hangs up for several minutes or longer as though it is trying to find the directory or drive, or it crashes. Is this an issue to do with drive mapping and networking? Is there a batch file that can resolve this if it is? I have MS XP and operate on a work network and a home network where some drives are USB drives plugged directly into the computer.

Can any one help please?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Possible solution

by tnovice In reply to MS Word hangs when it is ...

I had a similar issue where saving a Word 2003 document to a network drive was crashing the computer completely.

We were using NAV antivirus and it turns out that when we upgraded from version 10.1.5 to 10.1.6 the previous version didn't completely uninstall. As a result the computer was running 2 different versions thus causing the crashes after saving to network drives.

Solution: Uninstall all NAV (Nortons) products using NoNAV.exe (cleanly uninstalling all files and registry settings for NAV). Then on reboot reinstalling the correct version.

I tested saving documents over network drives after the uninstall and before reinstall and it worked. On clean reinstall it also worked.

Try this and see if it helps.

P.S. Before trying this be sure your network is properly firewalled and internet and email is blocked on that machine as there will be time where you have no Anti Virus protection. Test it on an internal network that is not connected to a WAN if possible.

Collapse -

In a network environment...

by CaptBilly1Eye In reply to MS Word hangs when it is ...

your symptoms are typically caused by an anti-virus program or a permissions issue.

Collapse -

wondering...

by CaptBilly1Eye In reply to MS Word hangs when it is ...

Were you able to resolve your issue?
If so, what was the fix?

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums