General discussion

Locked

MS Word Spell Check Problem

By DungeonRat ·
Some of my users are encountering an occasional problem w/spell check language in MS Word: They begin spellcheck in English (U.S.) but in the middle of spell check the default language changes to French. When this happened to me recently, the screen actually "blinked" slightly at the time the change occurred. I've reviewed the documents: they contained no foreign words at all. Afterwards the language can be set back to English & the user can then successfully finish spell check. I can't find any commonalities between either docs or users. Default settings are English U.S. and "detect language automatically" = on, and the system normal.dot is locked so no user can modify it. Spanish and French language modules are installed on the network but not defaulted on. We run Windows NT in a Citrix environment, Word XP (2002).

Has anyone run across this before? It's not a fatal problem but it's irritating and confuses my users. Thanks!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jc2it In reply to MS Word Spell Check Probl ...

It is a problem on the server with an Office XP update, or it may have been a Word 2002 update. I had this happen at home. I forget which update it is but check out Microsoft's web site.

These might help as well:
http://support.microsoft.com/default.aspx?scid=kb;en-us;309358&sd=tech

http://office.microsoft.com/en-us/assistance/HA011363781033.aspx

Job Cacka

Collapse -

by ctrservices In reply to MS Word Spell Check Probl ...
Collapse -

by Wild Bill H In reply to MS Word Spell Check Probl ...

I did run into this problem once and there are actually several things that could be wrong. I would suggest starting with unchecking the "detect language automatically". Although the word is different, there are some words that have the same spelling in English as in French. This may be triggering word in to spell checking the other language. If that does not work, I would then remove (disable at least) the Spanish and French language from the possibilities if you never use them. Still another thought, turn off the multilingual feature. Just as a note, the normal.dot would only effect new documents. These would be the easy fixes. Next might come reloading your proofing tool files. Hope this helps.

Collapse -

This just happened to me

by prangell In reply to MS Word Spell Check Probl ...

Down to the French language. I have tried everything I can find: making sure the default is English, even copying and pasting into a new document, but keep having this issue. If you, or anyone, knows how to keep in English I'd love an answer,

Collapse -

Solution for some

by MartinWalke In reply to This just happened to me

I know this thread is old but this also just happened to me in Word 2010. Annoying as it is (one wonders in Word who's boss), I was getting spelling errors reported for words like 'errors' and 'Task' *but only in table captions and the like*.
With a bit of 'lightbulb' thought, it occurred to me that there is a Language option in the Style and lo and behold, for some absolutely inexplicable reason, the language of the style was set to French!! Changed it (back?) to English UK and voil??! (Pun absolutely intended!)

Hope it helps someone!

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums