MSCONFIG.EXE not allowing me to save change! I AM ADMIN!

By mikedeewithadt ·
I have looked for a few hours for the last couple days for an answer to this question:

I am the Administrator on my computer. It is on a small home network with 1 other computer with an Intellinet Wired Router. I am running Win XP SP2. If more specs are required please ask.

But anyways, when I try to use MSCONFIG.EXE or a program called AutoRuns(which is basically an easier to understand msconfig) any changes I make revert upon reboot and my selection of normal startup from the general? tab of msconfig. I get an error message to the extent of "an access error has occured logon as administrator or go to your admin" or something to that effect.

I'm lost! Please help.

Thanks in advance

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Temporarily disable UAC

by Jacky Howe In reply to MSCONFIG.EXE not allowing ...

To turn off UAC

1. Click Start, and then click Control Panel.

2. In Control Panel, click User Accounts.

3. In the User Accounts window, click User Accounts.

4. In the User Accounts tasks window, click Turn User Account Control on or off.

5. If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue.

6. Clear the Use User Account Control (UAC) to help protect your computer check box, and then click OK.

7. Click Restart Now to apply the change right away, or click Restart Later and close the User Accounts tasks window.

Run your software and when you have finished follow the previous steps and turn UAC back on.

<i>Keep us informed as to your progress if you require further assistance.</i>

<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome. </i>

Collapse -

Erm - the OP mentioned XP ...

by OldER Mycroft In reply to Temporarily disable UAC

No mention of Vista, mate.

Collapse -

Must have had a Blonde moment

by Jacky Howe In reply to Erm - the OP mentioned XP ...

At least the OP will know how to do it when their in Vista now.

OK you have to logon with an account that has sufficient privelages to perform Administrative tasks.

You say that you are logged on as an Admin.

What happens when you press Ctrl+Alt+Del, do you get this message.

<i>Task Manager has been disabled by your administrator</i>

<i>Keep us informed as to your progress if you require further assistance.</i>

Collapse -

Keep us posted

by Jacky Howe In reply to Must have had a Blonde mo ...

as to your progress. Try the suggestions and let us know how you get on.

Collapse -

Ok I tried something

by mikedeewithadt In reply to Must have had a Blonde mo ...

I tried the Regedit accessing the HKEY_Local then the SOFTWARE Right click for permissions or whatever. Well it didnt work and has actually made my computer really slow. I'm not saying that whoever posted that was wrong I probably just did something wrong. I reall am confused about this whole thing and the more I get into it the more I seem to screw stuff up.

I have HIJACK THIS if someone would be willing to remote to my comp and take a look around cause frankly I am lost and scared to try anything else.

My OPS is win XP sp2 and... heck I don't know really confused and frustrated

Any help would be appreciated.


Collapse -


by mikedeewithadt In reply to Must have had a Blonde mo ...

Yes when I hit Ctrl+Alt+Del I get no message I get the task manager pops up. But still anytime I make changes in MSCONFIG they revert.

LOST! completely. And I know I'm probably all over the place on this thread, sorry if it is confusing or if I am doing it wrong but as I said not really forum savvy just trying to do the best I can.

Thank you

Collapse -

Home or Pro?

by Kenone In reply to MSCONFIG.EXE not allowing ...

With XP Pro there is a built in administrator account that you may have to use to make those changes even if your account is setup as a local admin.

Collapse -

mod registry permissions

by StealthWiFi In reply to Home or Pro?

Goto Start > Run type regedit
Right click SOFTWARE and choose permissions

Make sure EVERYONE group has Full Control and Read access

Choose Add - Advanced - Find (find Administrators group)

Add Administrators group with Full control and Read access

Do the same to add the SYSTEM group with Full Control and Read permissions

Restart machine and try msconfig again.

Collapse -

Easy Fix

by Snuffy09 In reply to MSCONFIG.EXE not allowing ...

I have had this problem before, i found that it is easly fix if you enable everything in msconfig first. Or Just click normal Startup.

Then Restart

Now go into msconfig and make your changes
Should let you apply settings now.


Collapse -

Check permissions

by TonytheTiger In reply to MSCONFIG.EXE not allowing ...

on the msconfig files (system.ini, win.ini, boot.ini) and possibly the Documents and Settings\All Users\Program Files\Startup folder. Your username, even if you are an admin, may be on the DENY list of one or more of these.

Related Discussions

Related Forums