Question

Locked

Msoft Access ecurity warning

By flightsurg3 ·
Gentlemen:

I have a recurrent problem w/ Access: whenever I try to re-open a database I get a Security warning: unsafe expressions are not blocked message and directions to both install Jet 4.0 Service Pack 8 and operate in sandbox mode. Both of these are already operating and my IT guy says he has never seen this before.

It makes no sense to create databases if I can't re-access (pardon the pun)them...can anybody help my IT guy (company rules prevent me from having administrative access in my laptop)

Thanks,

Jan D. Galla, MD
AME@jet-professionals.com

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Is this Office 2003?

If it is Access 2003 then there is at list some help. I have run into this when running Access 2000 databases using Access 2003. Installing Service Pack 2 for Office will get rid of the install Service Pack 8 issue. You still need to hit No for the block unsafe expressions issue but at least the database opens and is fully functional. It is an issue with the fact that Access 2003 doesn't use the Jet Database Engine as its primary engine any longer. Hope this helps.

Collapse -

Nope, it's all Access 2003

by flightsurg3 In reply to Is this Office 2003?

Ah!, for a brief and shining moment!

The application is a site-licensed version of Office 2003 and the database was created therein. Just can't seem to get the thing opened after it is closed (even w/o turning off or re-booting).

Any other ideas?

Collapse -

Here try this

This calls to modify the registry which is not recommended unless you know what you are doing. Modifying the registry can cause irreversible damage to your machine as such make a backup of the registry before ever making any changes. Contact your IT Support for assistance in this matter.

With that little disclaimer being said have your IT person add this registry key to your system and try again.


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\Access\Security]
"Level"=dword:00000001

Good luck

Collapse -

Thanks

by flightsurg3 In reply to Here try this

Thanks for the suggestion - I'll pass them along to my IT dept.

Back to Laptops Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums