General discussion

Locked

"msscript.msi" not available

By f-178765 ·
I attempted to install the latest USRobotics V.92 driver for my 56k dialup modem, but during the installation phase I get an error message indicating that the network resource "msscript.msi" is not available. Someone suggested that my scripts program might be out of date. I am currently running scripts version 5.6

I did a search of the MSN website and it referred me to the SDK Developer download. However, when I clicked on the dropdown menu for downloads, I came up with a bunch of options that were confusing and some were not readable. It would appear that I need to download a file to get rid of the message, but I am not sure what file to download. Some of the files on the Microsoft Website appear to be incorrectly catalogued or their website is not functional. What do I do?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to "msscript.msi" not availa ...

MSI files are installed using Microsoft Installer not WSH scripts.
D/L v2 from
http://www.microsoft.com/downloads/details.aspx?FamilyID=4b6140f9-2d36-4977-8fa1-6f8a0f5dca8f&DisplayLang=en

Collapse -

by f-178765 In reply to

I discovered I could reinstall Service Pack IV to get around this problem also.

Collapse -

by f-178765 In reply to "msscript.msi" not availa ...

I already have the Microsoft Installer Version 2.0 and when I tried to reinstall MS Installer Version 2.0 I get an error message indicating that this resources is already available.

Inspite of this error message I am still getting an error indicating that "msscript.msi" is not available when trying to install the US Robotics V.92 driver. This same error message also appeared when I tried installing a Juno Connection Diagnostic Software as well.

Collapse -

by f-178765 In reply to "msscript.msi" not availa ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums