Question

Locked

MSSQL Server System Databases

By m61 ·
I have SQL Server Express installed locally on my machine for application development, and my user (whom is the computer administrator and the only account) can not see the System Databases in the Object Explorer of Management Studio Express

Is there an easy way change this so I can see the System Databases?

I'm using XP Pro with SQL Server 2005 Express

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

MSSQL Server System Databases

by rodz In reply to MSSQL Server System Datab ...

check if your user is on Administrator groups to do this, goto control panel,user accounts click your username then properties. .select radio button OTHERS then select ADMINISTRATOR. . . hope this will help your problem. . if not, login the Administrator user account

Collapse -

currently...

by m61 In reply to MSSQL Server System Datab ...

i am the computer administrator, there are no other accounts [default accounts: guest is turned off, and the .net one is limited]

Collapse -

Hmm if you are on integrated using your windows

by Tony Hopkinson In reply to MSSQL Server System Datab ...

account and you are the datbase admin in the studio under security - logins, you should see your user. Right click for properies and on the server roles page sysadmin should be ticked.

Anything else means you've boogered up your installation, or the admin user you are using isn't the admin as far as the datbase is concerned.

On mine because I created an sa user on installation I have 7 logins.

If it is messed up, back up your db, uninstall and reinstall and the restore. Personally I always create the sa account with a suitable password, just in case something on the integrated side goes a bit wonky.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums