Multi-part MIME formatted e-mail

By MythicalMe ·
Whenever I receive an e-mail from an Exchange server that is in multi-part MIME format, I get the header and the HTML code in the body. Worse, any attachment may also be discarded.

I'm using the Outlook 2003 client on MS Vista with all service packs and updates installed. All options are set to read and send HTML.

A search of the Microsoft Knowledge Bank reveals that service pack 3 is set to allow 50 embedded MIMEs before dumping the headers to the body, but I don't think this applies to my situation.

Does anyone have a solution?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Are there View settings you can change?

by seanferd In reply to Multi-part MIME formatted ...

I don't know the specifics, and with Outlook, the settings may not be in the obvious menus.
Check everything in all the drop-down menus, and see what you get when right-clicking on the document.

Collapse -

I've checked everything

by MythicalMe In reply to Are there View settings y ...

I don't think there is a nook or cranny in Outlook I haven't checked at least 3 times. I'm ready to just set Outlook to convert everything to plain text and be done with it.

Collapse -

Question/ Different angle

by seanferd In reply to Multi-part MIME formatted ...

Attatchments are dropped, HTML code and the header are displayed in the body.

Do you still get output HTML (readable) in the body as well? Can you still View Source of the entire body?

Can you view header content normally?

I can only think, for the moment, that there is some Always View Source type of option selected. I think that if you are viewing HTML mail as plain text or Simple HTML rather than Original HTML, this mat happen. Since I am not using any of the software you are running, the terms and capabilities of your software may be at variance with what I suggest. My other thought is that it has to do with how the mail was composed, and what application sent it. There may be some disconnect where Outlook on Vista isn't reading header and body tags properly.

Have you tried temporarily using a different email client to see if it exhibits the same issues? (Outlook Express, Thunderbird, or another.) If there are other people in your place of business using the same setup, do they have the same issue? Is it possible that this is server-side in nature?

Your problem sounds pretty annoying. If I find out anything else, I will be sure to post it here. Let me know of any developments. Maybe I can find someone who has seen this issue before.

Best of luck.

Collapse -

Further speculation

by seanferd In reply to Multi-part MIME formatted ...

I am wondering if you installed Office 2003 in Vista, or upgraded an existing system by installing Vista. There may be the wrong version of a system file in there somewhere. I don't know if Vista still uses this utility, but you can try typing SFC into the Run box on the Start menu. Have this utility scan your system. <br><br>

You can try increasing the number of embedded MIMEs allowed (in case this somehow is the problem. See this: <br>
How to change the number of embedded MIME messages that Outlook 2003 processes before the MIME is dumped to the message body <br>
The following may not help at all, but maybe it's worth a shot: <br>
You might have better luck posting in Microsoft's Outlook forum: <br>
Discussions in Outlook General Questions <br>
I haven't found anything similar to your problems out there, but I wonder if it may have something to do with Vista security features, if the problem isn't connected with a system file that is corrupted, or is the wrong version, assuming the issue is localized to your machine. Have you tried a Repair for Office in Add/Remove Programs? Or perhaps a repair installation of Vista if that doesn't work. <br><br>

This is one crazy problem.

Collapse -

One crazy problem for sure

by MythicalMe In reply to Further speculation

I did a clean install of Vista, knowing full well the implications of trying to upgrade.

I have Outlook 2003 installed on my machine at work (Windows XP OS). My work machine gets e-mail from the same place as my home machine, but leaves the inbox on the mail server unchanged so that I can store all the e-mails in one place. The e-mails look fine there.

Thanks for your help. I'll try posting the question on the MS site.

Collapse -

Sorry we couldn't be of more help

by seanferd In reply to One crazy problem for sur ...

Someone who is very good with this stuff was stumped, also.

If you do get a good answer at MS, would you mind posting it back here? You may have an entirely unique problem, but some info or a link to your thread in the MS forum might help someone else.

Good luck!

Collapse -

If you're still out there...

by seanferd In reply to Multi-part MIME formatted ...

Check the registry. Maybe check it against other machines, one with XP, one with Vista, if you can. Look for this:



with a DWORD value of 1

change that value to 0

Or, look at the entries in the Mail subkey for something else equally interesting. This is where comparing it against other systems might be helpful.

Related Discussions

Related Forums