General discussion

Locked

Multi-word DMA - UDMA

By tonyer24 ·
i have problems with my PC, bouth ide chanels work in multi-word dma2! since how long, i don't know. i have tried to reinstal Via Hyperion drivers, uninstal them, tried also to uninstal bouth ide chanels. tried to recheck drives from BiOS... nothing, when my Windows loads, it finds new drives and they all stay in m-w dma2. i have tried to instal older Via 4-1 v4.43, Via Hype v5.04, v5.07 and leatest v5.08, but nothing!!

i have:
WinXP SP2
Shuttle av49n [via p4x400 chipset]
first ide ch: master wd hdd [udma-5]
slave maxtor hdd [udma-6]
second ide ch: master liteon dvdrw [udma-4]
slave maxtor hdd [udma-6]
this is the configuration, they should be! they was before...
please help. tnx!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wcp In reply to Multi-word DMA - UDMA

Do the following in order.

1. Install all MS Windows updates (use Custom instead of Express).
2. From Device Manager, click on View menu and expand Non-plug and play Drivers. If there is any device with a yellow exclamation mark, let Windows find the driver.
3. Let Windows find the m-w driver, automatically first and then using Windows update over the Internet if necessary.
4. Disconnect all unnecessary PCI cards and devices.
5. Do BIOS flash.
6. If the problem is still there and if there seems no problem of running Windows, either ignore it or replace the MB.

Collapse -

by wcp In reply to

In Step 2, from view menu, choose View hidden devices.

Collapse -

by tonyer24 In reply to Multi-word DMA - UDMA

This question was closed by the author

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Forums