General discussion

  • Creator
  • #2150779

    Multiple Firewalls, etc.


    by danfrain ·

    Gateway MX-8734 (Intel? Pentium? Dual-Core Mobile processor T2060 2 MB L2 cache | 1.60 GHz | 533 MHz FSB), Vista Home Premium

    It’s been a dog since day one, but I’ll chalk that up to the fact that it came from BestBuy Worst Service.

    In trying to PROTECT my computer, I set up multiple firewalls and anti-virus programs. I took away my internet access by blocking Port 80. Oddly, I could get to HTTPS sites, but not HTTP sites.

    I tried everything I could find on Vista and networking for the last couple of months to no avail. Finally, I took it into a local computer shop run by a guy I trust. He’s had it since Wednesday and can’t figure it out.

    He’s viewing it as a challenge and isn’t yet to the wipe and reinstall point.

    Whatever help you can offer will be greatly appreciated. I’ll get a working computer back and Dick will be better educated as to how to fix this particular problem.


All Comments

  • Author
    • #2913923

      Disable all but one firewall; remove all but one AV; re-open 80.

      by charliespencer ·

      In reply to Multiple Firewalls, etc.

      First, repost this using the “Ask a Question” link. There’s a different set of TR members who hang out on that side of the forums and you’re more likely to get a better answer than mine.

      Your problem is you’ve got too many security tools running at once. Disable or remove all but one firewall. I’ve had good luck with ZoneAlarm’s free product, and it’s usually near the top of the list of recommended firewalls.

      Disable all but one of the antivirus products. Most are set by default to scan any incoming files, and to scan any resident files when they’re access or saved. If that’s the case, you’ve got multiple programs checking each file when you open it. That’s probably why it’s a dog, not anything to do with where you got it.

      Third (and I’d definitely check with the Questions forum on this one), unblock port 80. That’s probably why you’re unable to access any http: sites, since I believe that’s the one most web sites use.

      • #2913905

        Sorry… and Thank You

        by danfrain ·

        In reply to Disable all but one firewall; remove all but one AV; re-open 80.

        Thanks for your suggestions. I’m not sure that we can figure out what all needs to be stopped, started, or changed at this point.

        I gave up and took it in to the pros so that they can learn from my case (and the case of the Dell laptop with the same symptoms that came in the day after mine).

        I really thought I’d posted this in the “Ask a New Question” section. I’ll try to make that happen now. Thanks again for your suggestions.

        • #2913884


          by jellimonsta ·

          In reply to Sorry… and Thank You

          FWIW, HTTP uses port 80 and HTTPS uses port 443. That is why one works, and the other does not.

Viewing 0 reply threads