Question

Locked

multiple windows open on taskbar are not visible-OS is Win 2k

By tanvi.garcha ·
I am unable to view the multiple windows open on the taskbar. Autohide for taskbar is on. Pls help.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

try this

by Jesus_C In reply to multiple windows open on ...

1. Goto Start menu.

2. Select Control Panel.

3. Click Appearance and Themes.

4. At the bottom there will be a choice called Taskbar and Start Menu click on that.

5. Under Taskbar there will be an option titled Auto-hide the Taskbar.

a. To disable the Auto-hide uncheck the corrisponding box.
b. To enable the feature check the box.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums