General discussion

Locked

Multiplying Icons

By tsukup ·
How do I stop icons from automatically and randomly multiplying on windows xp desktops?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by aquias2000 In reply to Multiplying Icons

There is something telling the icons to appear, the first two thoughts that come to mind are spyware or virus.

The machines that are reporting this behavior, run a virus check on. Then download spybot and run a spyware check on the system and see what comes up.

If those both come back negative, XP has the option to hide inactive icons. It may be users toggling this feature on and off that is creating the additional icons.

In addition, I'd run msconfig and check out what is starting up and see what services are starting as well (disable messenger).

Lastly, verify where people are saving items to. It is possible they are accidently saving items to their desktop.

One of those should resolve the issue.

Collapse -

by maxwell edison In reply to Multiplying Icons

This problem could be caused by a problem with the desktop folder in the person's profile folder or the All Users folder, or the User Shell Folders value in the registry has changed.

Open Registry Editor (Regedit.exe) and go to these locations:

Caution: Backup the registry before modifying it.

[HKEY CURRENT USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]

Set "Desktop" value as "%USERPROFILE%\Desktop"

[HKEY CURRENT USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]

Set "Desktop" value as C:\Documents and Settings\<Username>\Desktop

Replace <Username> with the actual user profile name.

[HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]

Set "Common Desktop" value as "%ALLUSERSPROFILE%\Desktop"

[HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders]
Set "Common Desktop" value as "C:\Documents and Settings\All Users\Desktop"

The desktop is composed of two folders, one personal and one common. This problem occurs if both are set to the same folder. [Desktop and CommonDesktop]

HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

HKEY LOCAL MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

HKEY CURRENT USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

HKEY CURRENT USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders


OR:

If that doesn't help (or provide a clue) look at this Experts Exchange dialogue for a couple of other registry fixes:

http://www.experts-exchange.com/Operating_Systems/Q_20834146.html

Collapse -

by maxwell edison In reply to

That smiley face was an unintended entry. The character should be a back-slash.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums