Question

Locked

My Acer Aspire 5570 Wont Boot

By harco.crawler ·
Please Help me
it has been three day I try to figured out why my Acer 5570 wont boot.
My HDD wasn't a SATA one, but seem to be have an issue like SATA HDD.
it is detected by the BIOS but not by the windows set up when I try to reintall XP to my lappie.
I need help here what supposed I do?
Is it my HDD goes wrong or my lappie's mainboard?
Please help me!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

sata hdd

by goran.koren In reply to My Acer Aspire 5570 Wont ...

Did You try to start xp installation with integrated sata
hdd drivers in xp installation?

Collapse -

my 5570 has non SATA HDD

by harco.crawler In reply to sata hdd

it's been confirm by the Acer Indonesia that my 5570 was non SATA.

I'm still confuse with the "SATA", "IDE", "PATA" and "RAID". Is there any taxonomy relationship between them? Or it's just merely a different technology?

But I'm convinced that my HDD not a SATA one. So, I don'need any SATA bundled windows cd intalation.

Collapse -

Possibilities

by Twors88 In reply to My Acer Aspire 5570 Wont ...

I don't think it is the mainboard because it does see the drive in the bios. It could possibly be a bad drive, and windows wont recognize it. Try another drive if available and see if it recognizes that. If not, try another Laptop with the same drive. Im just guessing since your a retailer that you have these options.

Collapse -

my Aspire 5570 was an old model

by harco.crawler In reply to Possibilities

my lappie is 2 years old. Even I'm a retailer, It's hard to found any lappie like mine nowaday.

Collapse -

You haven't explained the reason for a reinstall ...

by OldER Mycroft In reply to My Acer Aspire 5570 Wont ...

This could be important and explain WHY Windows can't 'see' the hard drive.

Try nuking the hard drive by using DBAN first:

http://www.dban.org/download

Depending on the capacity of this hard drive, it could take at least a few hours to fully wipe it (if not more).

Once it has been fully wiped, THEN try installing XP again.

Collapse -

Thanks Ill Try it

by harco.crawler In reply to You haven't explained the ...

for more information, my IDE DVDRW sometime detected by BIOS sometime undetected.

Thaks for the links.

Collapse -

Have you tried to run the drive in question under "IDE"....

by Peconet Tietokoneet In reply to My Acer Aspire 5570 Wont ...

Go into the BIOS and select "IDE" mode and then re-boot and install Windows.
Hope all works out.

Collapse -

There is no option for IDE or SATA mode in Aspire 5570 BIOS

by harco.crawler In reply to Have you tried to run the ...

I open the BIOS several time, there is no option to switch the "IDE" or "SATA" mode.

In latest model aof aspire it certain ly have option like those.

Collapse -

More options

by Twors88 In reply to There is no option for ID ...

if it sometimes loses the CD-RW also, it may be a bad mainboard. It's unlikely, but possible. The controller for the HDD and CdRom could be bad

Back to Smartphones Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums