Question

Locked

My AOL fonts have gone italic

By Homeimps ·
A couple of days ago, without any changes on my part, the font on my mail inbox, browser window, many websites, etc. went from plain old Arial to Arial italics. AOL Tech Support has so far advised me to: 1. Do a Quick Restore; 2. uninstall and reinstall AOL; and 3. in Personalization Window Color and Appearance,go into "Advanced" and click on the Italics button that appears on some of the "Items" in the drop-down menu (which only italicised everything as I had the Italics Off on every item in the menu). I even upgraded to AOL 9.5 but no luck. How did this happen and how can I fix it?? Thanks much for any help. PS: This doesn't happen when I use Firefox so it's def. an AOL problem.

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Get a real Internet connection

by EdLockett In reply to My AOL fonts have gone it ...

You do not need AOL bloatware.

Collapse -

Those italics boxes.

by seanferd In reply to My AOL fonts have gone it ...

Turn them all on.
Close the AOL browser.
Open the browser.
Un-tick all the italics check boxes.
Close and re-open the browser.

But really, it has been a consistently awful browser since inception. I used to hate it when I was stuck with AOL, always had problems (upgrading always just made things worse), and the kick in the pants was that you couldn't even close it and use something else because of AOL's weird connection adapter (if AOL was your ISP and not just an added-on service to your regular ISP.)

Collapse -

Still Italics

by Homeimps In reply to Those italics boxes.

Thanks to Seanferd for your reply; I tried it, even doing a Save and Apply after clicking every seperate category in the Items drop-down menu that has an Italics setting but still no luck. I did notice that Active Title Bar and Selected Items reset the Italics setting on their own between closing and re-opening AOL browser and I KNOW the problem is somewhere in there. Since I got Vista I have had other settings mysteriously change on their own and then change back; frustrating! Nothing serious though. Thanks again for the help and if I stumble on anything I will let you know.

Collapse -

AOL has it's problems

by martinknapton In reply to My AOL fonts have gone it ...

hi I fixed a internet problem for some one
and he was having the same problem
with in AOL and I found that if you go in to the AOL options and set it to use internet explore settings this usually will do the trick

Collapse -

Internet Explorer to fix Italics Problem

by Homeimps In reply to AOL has it's problems

Hi Martin: Thanks so much for your reply, however, I don't use Internet Explorer and don't even have it on my system; hate to start it as last time it was almost impossible to get rid of and kept coming up on its own. If I change my mind I'll post a reply as to whether or not it worked. Thanks again!

Collapse -

Wait - don't give up so fast!

by seanferd In reply to Internet Explorer to fix ...

I would definitely try that method.

First, you are configuring this setting in the AOL browser (which <i>is</i> Internet Explorer, by the way), not in Internet Explorer. No need to open IE at all.

second, it is nigh impossible to not have IE on a Windows system - it is part of the OS. Even if you have "uninstalled" IE, almost all of it is really still there. So, no worries about installing IE.

You are just setting AOL Browser to use the system settings which IE would use, and I'm pretty sure those settings are available no matter what.

Give it a shot, it's a good idea.

Collapse -

Reset Internet Explorer: Question

by Homeimps In reply to AOL has it's problems

To Martin and Seanferd: I assume you mean to go into Internet Options, Advanced and Reset Internet Explorer? I've hesitated to do this as it resets so many things and warns not to do it unless my browser is unusable (which it's not...also I use Firefox for almost everything). Since the italics aren't a big problem I don't want to wind up even worse and I don't have the option of doing a Checkpoint Restore as that hasn't worked since I got my present (Vista) PC. If this is not the method you are talking about I'd appreciate hearing more. Thanks so much to both of you!

Collapse -

Nooope!

by seanferd In reply to Reset Internet Explorer: ...

<i>if you go in to the <b>AOL options</b> and set it to use internet explore settings this usually will do the trick </i>, is what he said.

In other words, there is a setting in AOL browser options named "Use Internet Explorer settings," which Martin thinks should rectify your problem.

We are definitely not suggesting you Reset Internet Explorer Settings, nor go into the Internet Options control panel at all.

This is all strictly within the AOL browser.

Now, if the problem persists after doing this, then I would guess that the italicization is set in IE - the AOL browser generally takes its settings form the IE control panel (because it is mostly just a re-branded copy of IE anyway).

Collapse -

AOL Browser Options?

by Homeimps In reply to Nooope!

To Seanferd: I went to Settings, then under Customize AOL, went to Browser Settings but it just led me back into Internet Properties screen where you can Reset Internet Explorer Settings...could not find "Use Internet Explorer Settings" anywhere. Could you please tell me exactly how to get to the right place? Thanks so much for your time! PS: I am using Vista.

Collapse -

Here?

by seanferd In reply to AOL Browser Options?

Go to Settings → Internet [Web] Options → Use Internet Explorer Settings

I got that just looking it up. I have no idea if it is the exact method in your current version of the AOL browser, but it is somewhere to start.

Back to Browser Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums