General discussion

Locked

My Computer Icon

By john.cb1 ·
I am using Windows XP Pro. When i click on My Computer Icon all my drives, Hard Drives and document folders are all lined up and not set into different sections (as they were).
This was the drives and hard drives in one section.

At the top left hand corner it informs me that they are unspecified.

I know that this sounds vague on how i have explained it but i wish i could send a screen shot on how it is

If you require anymore information, can you tell me how to send it

How can i chanage this back to the way they were all split up into sections

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by trockii In reply to My Computer Icon

I understand what you are saying. My settings are the way you would like them to look. I am at work but will go home and research changing them and post later tonight the solution.

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by SyscoKid In reply to My Computer Icon

How about this: Click on View, Arrange Icons By..., and click on Show in Groups.

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by john.cb1 In reply to My Computer Icon

This question was closed by the author

Collapse -

I have solution

by mrsdjjr In reply to My Computer Icon

I had same problem just change your setting as
1. My Computer->View->Arrange icons by->TYPE should be ticked
2. My Computer->View->Arrnage icons by->Show in groups should be ticked

And you will get the view you want

Collapse -

Solution

by mrsdjjr In reply to My Computer Icon

I had same problem just change your setting as
1. My Computer->View->Arrange icons by->TYPE should be ticked
2. My Computer->View->Arrnage icons by->Show in groups should be ticked

And you will get the view you want

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums