Question

Locked

My Computer

By m.newton77 ·
How to stop the, My Computer box, from automatically appearing?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If you don't want it to display on the desktop

by Jacky Howe In reply to My Computer

Right-click on a blank area of the Desktop, select Properties Select Desktop tab, select Customize Desktop button, Untick the box next to My Computer. Click OK, Click OK.

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums